Reply
Frequent Advisor
Houseofjanzen
Posts: 49
Registered: ‎03-02-2011
0
Accepted Solution

Not all video files are showing up

Okay, I had 2 hubs. One I had just bought and another that had 500gb of videos on it. The half full one broke down and I'm sending it in for replacement. I switched the hard drives to preserve my videos (don't worry about the warranty issues). Now everything would be fine except that a number of the videos we had aren't showing up. I had dozens of Disney movies, but now only 6 are showing up.

I just moved and don't have a network set up to access the hub, are there any ways to get this working with just the remote and hub? I've obviously shut it down and back on, but no luck with that. Thanks.

Trusted Contributor
badmem
Posts: 343
Registered: ‎01-14-2010
0

Re: Not all video files are showing up


Houseofjanzen wrote:

Okay, I had 2 hubs. One I had just bought and another that had 500gb of videos on it. The half full one broke down and I'm sending it in for replacement. I switched the hard drives to preserve my videos (don't worry about the warranty issues). Now everything would be fine except that a number of the videos we had aren't showing up. I had dozens of Disney movies, but now only 6 are showing up.

I just moved and don't have a network set up to access the hub, are there any ways to get this working with just the remote and hub? I've obviously shut it down and back on, but no luck with that. Thanks.


Are you using the Media Library? If so try switching off the Media Library and try browsing to the folders to see if the files show up. If the the files show up, try turning the Media Library on again and see if the files show up after the compiling has finished.

 

If the files don't show up with the Media Library turned off, try resetting the HUB.

Frequent Advisor
Houseofjanzen
Posts: 49
Registered: ‎03-02-2011
0

Re: Not all video files are showing up

I turned off the media library and they were back!

Which is awesome, but what exactly does media library do? I don't want to have to leave that feature turned off all the time. I've turned the Hub off before, I've unplugged and replugged it but they still don't show back up until I turn that feature off. Any idea how to permanently fix it?

Thanks.

Trusted Contributor
badmem
Posts: 343
Registered: ‎01-14-2010
0

Re: Not all video files are showing up


Houseofjanzen wrote:

I turned off the media library and they were back!

Which is awesome, but what exactly does media library do? I don't want to have to leave that feature turned off all the time. I've turned the Hub off before, I've unplugged and replugged it but they still don't show back up until I turn that feature off. Any idea how to permanently fix it?

Thanks.


Try clearing the Media Library and let it recompile, which may take a while. I think some of the Media Library stuff is stored on the hard disk and some is in flash memory, so when you switched hard disks the Media Library may have got confused. Hopefully clearing the Media Library and letting it rebuild from scratch will get everything back in sync.

 

Good luck.

 

Frequent Advisor
Houseofjanzen
Posts: 49
Registered: ‎03-02-2011
0

Re: Not all video files are showing up

How exactly do I clear the media library? Thanks again.

Trusted Contributor
badmem
Posts: 343
Registered: ‎01-14-2010
0

Re: Not all video files are showing up


Houseofjanzen wrote:

How exactly do I clear the media library? Thanks again.


Go to Setup > System > Media Library > Clear Media Library

Occasional Visitor
snowdogged
Posts: 1
Registered: ‎09-07-2011
0

Re: Not all video files are showing up

Hi, I just bought my WD TV Live  Hub a week ago and this problem kept on happening to me when I was downloading the movie thumbs and info. I figured out that if you change the name of the folder that the files are missing in it will fix the problem and the files will show again. This is obviously one of the many bugs that this unit seems to have. I hope they will fix some of the bugs on this thing in upcoming firmware releases.

 

I hope this helps someone.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD