Reply
Community Manager
Bill_S
Posts: 7,713
Registered: ‎11-24-2009

New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

[ Edited ]

WD is happy to announce our latest firmware update for the WD TV Live Hub Media Player.

 

 

Feel free to post your questions or experiences in this thread.


Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue. This may help someone else.
Respected Contributor
flhthemi
Posts: 1,309
Registered: ‎03-06-2011
0

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

Install went fine. Plays good so far but still stress testing ;-) 

 

Hub Manual:http://www.wdc.com/wdproducts/library/UM/ENG/4779-705046.pdf
WD TV Live Hub - WD TV Live Plus
Asus Transformer Infinity TF700 - PS3
PlayOn Media Server
Valued Contributor
ClintonHammond
Posts: 336
Registered: ‎04-23-2011
0

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

So, what does it do?
It's not the dog in the fight but sometimes the bear eats you.
Honored Contributor
TonyPh12345
Posts: 23,144
Registered: ‎01-11-2010
0

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

Did you read the release notes?
===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Occasional Visitor
Hewcar
Posts: 1
Registered: ‎07-24-2013
0

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

After downloading this Firmware update, my WD TV live Hub stopped working all together. The WD symbol keeps flashing, but nothing happens. No video or anything. I can't even roll back the firmware as I have no access to anything. Anyone else have this issue, and how was it resolved?

Honored Contributor
DeVicious
Posts: 1,266
Registered: ‎07-25-2011
0

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

Nothing broken, new services... works like a charme

---------------------------------------------------------------------------------------
Your Kudos for my themes and support are appreciated, thank you
Occasional Advisor
oldphile
Posts: 15
Registered: ‎01-25-2013
0

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

[ Edited ]

Hewcar

 

Sorry to hear you had an update failure. Everytime there is an update, someone is in your position. I'm always apprehensive when I do an update.

My update was clean.

Honored Contributor
richUK
Posts: 6,759
Registered: ‎12-09-2009
0

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

[ Edited ]

Hewcar wrote:

After downloading this Firmware update, my WD TV live Hub stopped working all together. The WD symbol keeps flashing, but nothing happens. No video or anything. I can't even roll back the firmware as I have no access to anything. Anyone else have this issue, and how was it resolved?


Have you tried connecting via the composite output.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
WDTV Live Streaming; WDTV Live; WD Live Hub; My Book Live. Running Windows XP on a PC / Laptop.
Community Manager
Bill_S
Posts: 7,713
Registered: ‎11-24-2009
0

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

For everyone to know, we just posted a KB on the YouTube Leanback reboot issue.

 

http://wdc.custhelp.com/app/answers/detail/a_id/10415


Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue. This may help someone else.
Occasional Visitor
LarryLo
Posts: 1
Registered: ‎07-24-2013

Re: New Release - WD TV Live Hub Firmware Version 3.12.13 (7/23/2013)

I just installed the latest firmware. General aspects work fine.

 

The only part which is now totally broken for me is the Favorites. When I access any of my Favorites, it says that the media is no longer available and disconnected. Then it proceeds to ask me for my media location. My media is there. It is just that the favorite goes to somewhere totally wrong.

 

Then I tried to redo my Favorite list. That had a bizarre list of side-effects like lossing my entire of list of hearts in my media display, and not updating. By not updating, I mean, either showing a heart or no heart. It could be a bit slow however at the end I just gave it more time. Enabling the favorite marker again for a particular folder would re-enable the hearts displayed. I eventually removed all my favorities.

 

I then restarted my device. I added a Favorite. When I tried to access the Favorite, the problem was still there. It just asked me to select my media location again. Favorites are now broken.

 

I guess now that I have no Favorites that was a mistake for me. I should have waited for the next firmware update.

 

 

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD