Reply
Trusted Contributor
badmem
Posts: 343
Registered: ‎01-14-2010
0

FLAC file playback

I have a strange problem when I playback FLAC files with the Hub. I highlight the first track and press play or OK. The first track plays, then it plays track one again, then the other tracks in order. I have the play mode set to "Normal." FW is 2.04.13. I am navigating by folder.

 

Does anybody else have this problem and any suggestions why it is happening?

 

TIA

Moderator
Trancer
Posts: 2,340
Registered: ‎01-26-2011
0

Re: FLAC file playback

Maybe you should try contacting WD's Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en

Please click the star icon to the left to highlight helpful posts, and click on 'Accept as Solution' under post options for the post that solved your issue. This may help someone else.
Honored Contributor
richUK
Posts: 6,736
Registered: ‎12-09-2009
0

Re: FLAC file playback

Do you have an image in the folder containing your music files.

 

See here

 

http://community.wdc.com/t5/General-Discussions/Playing-all-files-in-a-folder-of-MP3s-repeating-firs...

 

and here

 

http://community.wdc.com/t5/Firmware/Bug-Music-sequence-quot-Normal-quot-behaves-like-quot-Repeat-Al...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
WDTV Live Streaming; WDTV Live; WD Live Hub; My Book Live. Running Windows XP on a PC / Laptop.
Trusted Contributor
badmem
Posts: 343
Registered: ‎01-14-2010
0

Re: FLAC file playback

Thanks for the reply Rich, sorry for the long delay in responding.  I have tried playing FLAC files in a sub-directory that  contains only the FLAC files - no images, no playlists just six FLAC files. This is on a shared Windows 7 (64-bit) directory. I am using navigate by folder. The Live Hub plays the first file twice, then plays the other five files once and stops. So with only FLAC files in the directory I still get this problem. Does anybody else have this problem?

 

TIA 

Trusted Contributor
badmem
Posts: 343
Registered: ‎01-14-2010
0

Re: FLAC file playback

Further investigation shows that MP3 and FLAC files played from a network share display the same behaviour - the first file is repeated then the other files play once and playback stops. If the same folders are copied to the Live Hub internal disk - they play back as expected - each file only plays once. More interestingly, if the same files are played with a WDTV Live from the same network share they play back as expected - only once. All of thes tests used the same FLAC and MP3 files ripped from my own CD. No image or playlist files were in the test folder only the music files.

 

This looks like a bug in the Live Hub. Can anybody coinfirm this? How do I report this if it is a confirmed bug?

 

TIA

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD