Reply
Frequent Advisor
chris110761
Posts: 35
Registered: ‎06-29-2011
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

Mmmmm....not sure I'm getting 24/96 playback here.  Cambridge Dac3 shows 96 very quickly but promptly returns to 48 and sounds like 48.  Anyone else getting this?

Advisor
woodsie
Posts: 13
Registered: ‎08-02-2011
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

Just out of curiosity, if this is a new release why is the revision # and letter lower??  Is this just a more stable release of the 1.06.x FW?

Community Manager
Bill_S
Posts: 7,365
Registered: ‎11-24-2009
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)


woodsie wrote:

Just out of curiosity, if this is a new release why is the revision # and letter lower??  Is this just a more stable release of the 1.06.x FW?



This firmware is for the WD TV Live.  The other firmware update is for the Live Plus.  Different devices.


Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue. This may help someone else.
Senior Member
Rosep
Posts: 2
Registered: ‎04-12-2011
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

Where is the Hungarian language??? :smileymad:

Occasional Visitor
soulslide
Posts: 2
Registered: ‎08-09-2011
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

please WD implement a parental lock for folders and/or videos. 3 digits would be enough.... please please!
Regular Advisor
Anton
Posts: 78
Registered: ‎01-23-2010
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

[ Edited ]

Well, feels good.

 

Small bug in youtube plugin still there:

Create playlist with 2 videos for example, on first video video press Play button (not OK button) while looking first video chooze zoom 0.9x via option menu. When video 2 starts automatically, press option again you will see that zoom is 0.9x, but in reality it's 1x. So it looks like it's  updates info for option menu onlly if we move in this meny with < or > 

Looks like same bug now fixed for usual video.

Advisor
MAGICIAN
Posts: 18
Registered: ‎10-09-2010
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

I have updated. All go fine....

 

 

By the way...............What is FunSpot?¿......i found new icon inside "GAMES" section.

 

.........................Curious

 

MAGICIAN

Staff
Omy-hundro
Posts: 60
Registered: ‎01-18-2010
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

There was a mistake made on the release notes.  This will be corrected soon.  Norwegian, Swedish and Hungarian languages are not currently supported.

Advisor
armaggedon51
Posts: 23
Registered: ‎05-06-2010
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

Just gave it a shot and IMO this is the best FW that i've seen so far. I can't find anything wrong with it. Menus are responsive. All my videos plays fine. Media server (PS3 media server) is streaming fine. USB devices fine. Network services fine and responsive. I noticed that FF/FB is quicker and F/B jumps are instantenous now, even by network (make sure you have a fast connection if Wless, N-150 required minimum for HD). The games are a bit dum and basic but as long as it does break anything. So I say the wait was worth it. That's a keep for me.
Ok lets the **bleep**, moanings start on this firmware release and swearing by people that they will be trowing there player out the window...again and WD engineers are morons. Never occured that most of the time, people have no clue how it works and love venting on this forum. That's just my opinion of course. :smileywink:

Regular Advisor
Azumi
Posts: 91
Registered: ‎03-01-2011
0

Re: New Release - Firmware Version 1.06.15_V for the WD TV Live (8/9/11)

[ Edited ]

Factory HW Reset done after Upgrade : Yes

Power cable OFF/ON:   Yes

.wd_tv Folders deleted : Yes 

 

Major Bug here ( Tested European Models ) :

 

- Match Framerate "ON" doesnt works anymore. Off or on doesnt affects on any Video / MKV / AVI / Mp4 / WMV

- Every PAL Video is played with 60 HZ and 720p ( tested with LG LE5300 TV ) instead of 50HZ having all settings to Auto / MF ON

no Matter if Source is 1080 or any other Resolution.

 

 

Tiny Bug: 10 mins forward on AVI / Xvid is very slow affecting now compared to MKV / Mp4 which is extremely quick now.

 

 

Plus Effect:

 

Quick OS Loading

Mpg2 / .TS fast forward works now ( 10 mins skipping )

 

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD