Reply
Respected Contributor
STurtle
Posts: 68
Registered: ‎12-03-2009
0

Loss of dual audio in 1.06.15_V :(

[ Edited ]

Anyone else bothered by the loss to have analog and digital audio output simultaneously in 1.06.15V?

 

I have the HDMI output connected to an AV-receiver, and the analog audio output to a set of wireless headphones/speakers. Depending on my choice for the WD TV Live's audio setting (stereo or digital), either one of the devices remains silent now. :smileysad:

 

Before the update, both worked fine simultaneously, which was great (e.g. for parties having the same music in 2 rooms, or simply listening to music in the shower-room without changing the audio setting just because I had watched a sourround sound movie requirering digital output the evening before). This seems no longer possible.

 

Any ideas how I can achieve both devices working again without switching the setting all the time?

WD TV Live <-> QNAP TS-219p NAS
Frequent Advisor
cjeman
Posts: 64
Registered: ‎12-15-2009

Re: Loss of dual audio in 1.06.15_V :(

I too have the same complaint on a WD Live and a Live Plus... I wish WD would leave these "features" as is.  I need both the optical and analog outputs at the same time... I use these devices just about every day.  Hopefully, they will restore this functionality.. cj

WD Live Streaming & Plus networked with 2 Zyxel & MyBook NAS
Visitor
superelch
Posts: 2
Registered: ‎09-22-2010

Re: Loss of dual audio in 1.06.15_V :(

4 me to. i need dual audio.

what is the reason to block it ?

will go back.

Frequent Advisor
cjeman
Posts: 64
Registered: ‎12-15-2009
0

Re: Loss of dual audio in 1.06.15_V :(

Can anybody tell us what release of firmware would restore the dual audio output capability? To some of us, it is more important than new functionality. I have the luxury of having multiple units which can be at different release levels.

 

The product is rather stable and losing some incremental improvements is worth freezing a release level of a unit.

 

Thanks.. cj

WD Live Streaming & Plus networked with 2 Zyxel & MyBook NAS
Occasional Visitor
ND555
Posts: 1
Registered: ‎09-16-2011
0

Re: Loss of dual audio in 1.06.15_V :(

My issue with this newly removed feature is different although the cause is still the sudden  removal of this feature which had worked fine for 18 months.

 

I run my hdmi to my TV and my optical to my receiver.

 

This allowed me to:

1) play through the TV speakers when watching normal programming

2) play through my receiver for action or other sound dependent films or for music.

 

This worked fine for a year and a half and suddenly I can no longer use either. I have to pick sound though optical or sound through hdmi when both worked for every single firmware until the most recent.

 

I called WD and got a SEVERE run around with three techs telling me there was no change in this. Finally a supervisor confirmed you CANNOT use both. Bad enough that we have not been able to use analog output simultaneity, but you could always use the two digital outputs (hdmi and optical simultaneously, and now you cannot.

 

I asked if it would be fixed and they said: no. **bleep**!

Frequent Advisor
cjeman
Posts: 64
Registered: ‎12-15-2009
0

Re: Loss of dual audio in 1.06.15_V :(

I will see if WDLXTV firmware supports multiple output streams.. Worth a try.. cj

WD Live Streaming & Plus networked with 2 Zyxel & MyBook NAS
Frequent Advisor
cjeman
Posts: 64
Registered: ‎12-15-2009
0

Re: Loss of dual audio in 1.06.15_V :(

OK... Version 1.04.17 will restore dual audio but recent mkv will be a problem. Here is the website with the rollbacks. Good luck..  I am out of here...cj

 

http://wdc.custhelp.com/app/answers/detail/a_id/5800

WD Live Streaming & Plus networked with 2 Zyxel & MyBook NAS
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD