Reply
Occasional Contributor
kirrik
Posts: 4
Registered: ‎04-09-2010
0

green power led went off and my 4HD's are still with green leds - I cannot access it anymore..

Hi,
I have a big problem with my WD sharespace (8TB,raid 5) meaning I cannot access it anymore. the green power led went off and my 4HD's are still with green leds (see attachment). I tried to turn it off by pressing the power button for 10to20sec, without result (cannot turn it off) I went for pulling out the plug (hard reset) and reconnect it after 30sec
this resulted into power led green,button under network button turns blue, 4HD's orange for about 20sec, following by power led off, button under network button turns off and 4HD's leds green.(+network is blinking green)

I did some testing myself:

 

Because i have a second, good working, WDsharespace, I first used the powersupply form the second WDsharespace onto the the defected WDsharespace as you suggested.

Result: the same phenomenoon as I already told you, with the powersupply from my second WDsharespace. (power led green,button under network button turns blue, 4HD's orange for about 20sec, following by power led off, button under network button turns off and 4HD's leds green.(+network is blinking green)).

 

Next thing that I've tested was: placing the 4 hard drives from the defecting WDsharespace into the second, good working WDsharespace 
Result: the same phenomenoon as I already told you, with the powersupply and the case from my second WDsharespace. (power led green,button under network button turns blue, 4HD's orange for about 20sec, following by power led off, button under network button turns off and 4HD's leds green.(+network is blinking green)).

 

can you please tell me what is the cause of this problem and what is the solution, WITHOUT LOOSING 8Tb of information..

 

kind rgds, Kirrik

Advisor
llptbird
Posts: 19
Registered: ‎12-19-2010
0

Re: green power led went off and my 4HD's are still with green leds - I cannot access it anymore..

Read you manual!!@ Your power button is on top.

Occasional Contributor
kirrik
Posts: 4
Registered: ‎04-09-2010
0

Re: green power led went off and my 4HD's are still with green leds - I cannot access it anymore..

I did, but the funny thing about it is that after 30sec my powerbutton goes off and my 4HD's are still with green leds, meaning I cannot access it and I cannot turn it off again by pressing the powerbutten for 20sec..

Advisor
llptbird
Posts: 19
Registered: ‎12-19-2010
0

Re: green power led went off and my 4HD's are still with green leds - I cannot access it anymore..

I'm sure you did but, did you update the firmware? I got my th 24th and it has worked great since I turned it on.

The only real thing I can think of is talk to T/S about it or make a return on it. Sorry I can be more help!!!

TomP

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD