Reply
Occasional Visitor
rtojoe
Posts: 2
Registered: ‎12-27-2009
0

deleting files

I accidently moved a file onto my passport and everytime I try to delete the file,  I get  cannot delete "Access Denied". Now when I copy that same file to my computer hardrive, I can delete it without any problems..... Any suggestions, Do I need to reformat "My Passport" and start all over??? Confused!!

Occasional Visitor
Nonstop
Posts: 1
Registered: ‎05-04-2010
0

Re: deleting files

Hi rtojoe,

Did you ever figure out the answer to your problem.  I just got two now my passport essential and am having the same problem.

Thanks,

Jeff

Occasional Visitor
CBridges
Posts: 1
Registered: ‎05-07-2010
0

Re: Can't delete files

I am having the same problem.

 

I couldn't delete anything from the drive. After quite a while I decided that I should just format and start over.  Then I found out that I can't format it for the same reason (Disk is write-protected).  I then used the "erase disk" function from the WD Passport management software.  When I did that, the disk was no longer recognized by the WD software and when I tried to look at the drive through windows, it told me that it wasn’t formatted.  I tried to format it but it still says that it is write-protected.

 

I also noticed one other thing.  The light is blinking constantly.

 

Does anyone have any ideas?

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD