Reply
Occasional Visitor
ImaPappy
Posts: 1
Registered: ‎05-17-2011
0

How do I stop Stop Autorun ?

I have an external 1.5 terabyte WD HD.  I use it to backup data from my Toshiba Laptop running Windows 8.  I leave the HD plugged in all the time.

 

The hard drive tries to AUTORUN several times a day ... not just when I plug it in the USB port initially.  I can always exit but it gets annoying.

 

How can I stop it from doing this?

 

Any help is greatly appreciated.

 

ALAN

Honored Contributor
RoofingGuy
Posts: 2,871
Registered: ‎08-30-2010
0

Re: How do I stop Stop Autorun ?

Since Win8's early builds have only been released to select partners, I'm assuming you meant Win7.  I don't think WD claims the drive is compatable with Win8 at the moment. :smileywink:

 

 

It depends what's autorunning, and what model you have, as to what can be done about it.

 

We need more information.

Honored Contributor
ThePizzaMatrix
Posts: 4,003
Registered: ‎10-13-2010

Re: How do I stop Stop Autorun ?

Go to your control panel and make sure that you're either in large icon view or all control panel items view. Youll see an option called AutoPlay so you can fine tune how Windows react to the drive.

 

However, what you describe is NOT normal, unless your computer's AutoPlay is deeply messed up, then the drive is loosing connection randomly then connecting again, prompting the AutoPlay again.

 

Try on a desktop computer or check if drive access is broken just a second before the AutoPlays shows again, aslo try anothe USB cable.

Click the Kudos star to say thank you for helpful posts and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD