Reply
Advisor
Graham54
Posts: 15
Registered: ‎10-20-2013
0
Accepted Solution

WD Smartware

Hi All

 

I've just bought a WD MyCloud and am slowly getting it set up. I'm using WD Smartware to backup my desktop to the WD Mycloud. I've set the share to  "public access OFF" . It appears I have to enter my user name and password each time for the backup to happen. Can this be automated or do I need to set the share to public? Just don't want the kids changing/deleting any backup files by accident?

Staff
John012
Posts: 1,579
Registered: ‎03-01-2013

Re: WD Smartware

To prevent the password request prompt the share needs to be set to public.

 

To the best of my knowledge Smartware does not have options to input the password automatically.

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue.
Advisor
Graham54
Posts: 15
Registered: ‎10-20-2013
0

Re: WD Smartware

Thanks. I tried again and it has backed up this time although public access is switched off. However I now have another question. It doesn't seem to backup all files. I still have some areas showing yellow on the PC and grey on MyCloud. When I hover the cursor over these it shows a big discrepancy in the number of files copied yet says backup accomplished successfully. Am I missing something or is something wrong?

 

screen001.jpg

Respected Contributor
cat0w
Posts: 593
Registered: ‎01-25-2014
0

Re: WD Smartware

[ Edited ]

Have you clicked on the Advanced View located in the middle to check what is showing? If you have any cleared check boxes select them and then click Apply Changes. You may need to click Enable Backup again.

MyCloudAView.JPG

Occasional Advisor
hellghoti
Posts: 5
Registered: ‎02-04-2014
0

Re: WD Smartware

I've run into this same problem. So just to be clear - you're saying that in order to have Smartware run a continuous backup without having to type in the password every time Smartware runs, you must back up to a share that is set to public? Is this by design or a bug?

 

 

Respected Contributor
cat0w
Posts: 593
Registered: ‎01-25-2014
0

Re: WD Smartware

Reply To: helighoti

 

This should answer your question. Open up WD SmartWare and click on the Help tab>Manage and Customize>Manage Drive Security.

 

Also see Help in the dashboard, Managing Your Personal Cloud>Users.

Occasional Visitor
Gordon2021
Posts: 2
Registered: ‎08-22-2014
0

Re: WD Smartware

I am struggling with the same issue with respect to security and want to operate the MyCloud on a LAN with three computers doing backups and file sharing.  Each computer has a different primary user who has independent access to the MyCloud and I do not want the SmartWare share, the backup target, to be open to the public.  Can MyCloud not operate that way?  The documentation is thin. 

 

In SmartWare 2.4.2 the Manage Drive Security option under Manage and Customize button in Help says to click the Settings tab and Set Up Drive to display the drive settings screen.  There is no Set Up Drive button in the Settings tab for SmartWare 2.4.2.   Also, there is no “Managing your Personal Cloud Users” in Help in the Dashboard.   In any event, I cannot find those things.  The User Manual for SmartWare 2.0 has not been any help in this area. 

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD