Reply
Occasional Visitor
exportsmedia
Posts: 3
Registered: ‎02-04-2014
0
Accepted Solution

Password for Local Access

The web dashboard (http://wdmycloud/UI/) does not prompt for a password.  That means anyone on my network can access the interface and change settings/ delete users and shares. Am I missing where to set this up? The shares I put passwords on work fine from the default Windows network interface, but the web UI has no password whatsoever.

Honored Contributor
TonyPh12345
Posts: 22,510
Registered: ‎01-11-2010
0

Re: Password for Local Access


exportsmedia wrote:

Am I missing where to set this up?


Yes.  You need to set a password for your admin user.

 

===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Occasional Visitor
exportsmedia
Posts: 3
Registered: ‎02-04-2014
0

Re: Password for Local Access

I set one up during the initial setup program, but I was never prompted to enter it again. Where do I go to add a password to admin now? The admin account does not show up under my users.

Honored Contributor
TonyPh12345
Posts: 22,510
Registered: ‎01-11-2010
0

Re: Password for Local Access

The admin account may not be named "admin" -- it's the name of the first user you created during the initial setup.

 

It's the one in the user list that has the green checkmark next to the name.

 

===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Occasional Visitor
exportsmedia
Posts: 3
Registered: ‎02-04-2014
0

Re: Password for Local Access

Nevermind, figured it out, apparently I was logged in already as a user, although I couldn't access the admin user. Thanks!

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD