Occasional Visitor
Posts: 1
Registered: ‎02-10-2012

First Time Setup from

I have just tried connecting to my drive remotely from the web using Chrome and have encountered the following error when trying to display the shares on my drive:


load: class com.wd.nas4g.mapdrive.MapDrive.class not found.
java.lang.ClassNotFoundException: com.wd.nas4g.mapdrive.MapDrive.class
at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$ Source)
at Source)
Exception: java.lang.ClassNotFoundException: com.wd.nas4g.mapdrive.MapDrive.class



Please advise the next steps tro resolve this error.



Honored Contributor
Posts: 1,220
Registered: ‎10-26-2010

Re: First Time Setup from

Make sure that your MBL is updated to its latest firmware and you may also reset it.  If the error persists you may try with a different browser and/or PC.

Click the Kudos star to say thank you for helpful posts and be sure to come back and click 'Accept as Solution' under options, for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2015 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD