Reply
Frequent Visitor
Manjax
Posts: 1
Registered: ‎09-23-2011
0

WD Elements Play - Folders are being displayed

Hi,

 

First time when I plugged my WD Elements Play to the television, I was able to see folder listings. But today when I tried connecting the WD Elements Play, nothing is displaying in the folder listings. 

 

I copied couple of files to an USB drive & connected to USB port  Elements Play, I was able to see the contents from the USB drive. But I am unable to see the contents from the WD Elements Play.

 

Please help

 

Thanks in Advance,

 

-Manjax

Honored Contributor
ThePizzaMatrix
Posts: 4,003
Registered: ‎10-13-2010
0

Re: WD Elements Play - Folders are being displayed

What if you connect the EP to your computer and check if there's a problem with the internal drive of the EP?

Click the Kudos star to say thank you for helpful posts and 'Accept as Solution' under options for the post that solved your issue.
Occasional Visitor
Tunedd
Posts: 2
Registered: ‎12-25-2011
0

Re: WD Elements Play - Folders are being displayed

Hello!

 

something like that happened to me. But, when I connect the WD to the pc, i can see the folders but as "direct acces" folders. I enter and i see the content as usual, but, on tv it doesn`t recognise the folders. 

This could be because I unplugged the usb cable without the "secure mode"

 

Is there a solution for that?

How can I check that the internal drive is Ok?

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD