Reply
Member
crobleso
Posts: 5
Registered: ‎10-12-2011
0
Accepted Solution

Decepción y unidades de red que no se conectan

Espero que algún amables usuario de WD book II pueda ayudarme a solucionar el problema que tengo. Creo que la lentitud de traspaso de datos es decepcionante, quizá de haberlo sabido hubiera tomado otra decisión.

 

Pero ya estoy aquí y luego de mucho trabajo y estudio, logré ´poner a funcionar en respaldo a espejo en famoso Book pero de pronto resulta que el sistema me dice que las unidades de red no pudieron ser conectadas de nuevo, y , pues sin respaldo, será un filtro de Win 7  ultimate,, pareciera que sucedió luego de alguna actualización, que está en automático.

 

Ya le hice la lucha por el cortafuegos y otras cavilaciones más.

 

Desde luego mi ignorancia en manejo de redes está presente con un book bastante poco amigable, muy lento, y en consecuencia muy caro.

 

Espero que alguno de ustedes pueda orientarme, lo agradeceré y, si puedo, corresponderé con algo que yo sepa.

Advisor
NostromoADF
Posts: 13
Registered: ‎09-28-2011
0

Re: Decepción y unidades de red que no se conectan

[ Edited ]

Yo tengo un WD Book world edition y si que se nota que es lentorro en comparación con la nueva familia book live. Por supuesto, la red tiene que ser a 1 Gbps, sino aun es peor. Lo compré justo cuando empezaron a sacar el live y apenas había disponibilidad, pero el world da unos 17 MB/s en escritura y 30 MB/sen lectura. Los Live se mueven con valores de un disco interno de 5400 rpm, unos 60 u 80 MB/s en lectura. Como lo uso solo como copia de seguridad  de mis datos no tengo prisa por que los guarde, le mando copiar y continuo a lo mio.

A mi me aparece el aviso de que no ha podido conectar a las unidades de red si tengo el disco apagado. Igual si está en espera hace lo mismo. Pero en cuanto lo enchufo funciona sin problemas. Es un simple aviso. 

Member
crobleso
Posts: 5
Registered: ‎10-12-2011
0

Re: Decepción y unidades de red que no se conectan

Muchas gracias, pero aún desconectando y volviendo a conectar las unidades no entran en fdunción quedan con tache rojo, sin conexión activa.

Occasional Advisor
tdktvs
Posts: 6
Registered: ‎09-25-2011
0

Re: Decepción y unidades de red que no se conectan

Hola a todos,

 

No se de cuando este post. Lo mismo es la resaca pero no veo la fecha. Pero bueno, quería comentar que a mi desde la última actualización me está pasando lo mismo.

 

Tengo el My book world edition II desde hace ya tiempo y siempre había funcionado bien. Lo actualicé el mes pasado y de repente me doy cuenta que al intentar conectar desde el trabajo a través de Mionet, no me deja (en primera instancia pienso que será mi red). Llego a casa y veo las unidades en rojo (en el pc sobremesa) y que tampoco puedo acceder desde el centro multimedia (inout) que tengo en el salón. Curiosamente miro la luz del My book y veo que está trabajando, y los discos bastante calientes......

He cambiado la configuración de la rede ya varias veces (he activado el DHCP, lo he configurado con ip fija)...y nada. Al principio funciona sin problemas, pero al rato, se le vá la pinza al cacharrin y empieza con el juego de luces y con el calenton......

Alguien tiene que saber que le pasa. De todas formas voy a enviar un email a los de WD por que esto tiene pinta de bug de los buenos.

 

Saludos.

Member
crobleso
Posts: 5
Registered: ‎10-12-2011
0

Re: Decepción y unidades de red que no se conectan

 

2011 10 16 Pues ahora con fecha, que además, el que comentas es de la semana que terminó.

 

Pues tenemos exactamente el mismo problema, sólo que descrito de diferente manera, tu descripción es más clara.

 

Creo que vas a perder el tiempo escribiendo a WD pues yo lo hice y le avienta la pelota a Memeo e inversamente, no sé cómo calificarlo; falta de responsabilidad profesional, desinterés del departamento de apoyo, carencia de ética empresarial y de la profesional. Creo que debemos hacer un movimiento de los inconformes de internet y de uso de equipos, que los fabricantes cobran muy bien y responden muy mal.

 

A ti de todos modos, gracias por participar.

 

Advisor
NostromoADF
Posts: 13
Registered: ‎09-28-2011
0

Re: Decepción y unidades de red que no se conectan

La última actualización tiene un fallo bastante gordo. Los foros en inglés hechan humo. Para que el disco duro funcionase correctamente con la nueva versión de MacOSX 10.7 Lion, lanzaron la actualización. Los sintomas son que al cabo de pocas horas pierde la conexión y hay que reiniciarlo apangandolo del botón y volviendolo a encender. Se puede mitigar el fallo desactivando el ahorro de energía, esto es que no se apague. Pero claro si lo dejas todo el día girando supongo que su vida util se reducirá. La versión 01.02.10 la han retirado y están trabajando en una nueva versión que arregle el problema. Se espera que esté disponible en breve. Otra solución es volver a instalar el "firmware" anterior, para que vuelva al funcionamiento anterior. Esto no está avalado por WD y en teoría anula la garantía.

Occasional Advisor
tdktvs
Posts: 6
Registered: ‎09-25-2011
0

Re: Decepción y unidades de red que no se conectan

Ya han sacado la nueva versión del firm y termino de actualizar 01.02.12. Si mañana los discos siguen conectando se habrá pasado el susto.

 

Saludos

Advisor
NostromoADF
Posts: 13
Registered: ‎09-28-2011
0

Re: Decepción y unidades de red que no se conectan

Se supone que si, pero yo voy a esperar hasta mañana y ver si la gente no protesta. Lo que da problemas es el funcionamiento con la nueva versión de MacOsX. Los macqueros son los que más protestan y no saben apañar el disco aparato. 

Member
crobleso
Posts: 5
Registered: ‎10-12-2011
0

Re: Decepción y unidades de red que no se conectan

Yo intentaré instalr hoy la novedad.

 

Saludos y gracias

 

Occasional Advisor
tdktvs
Posts: 6
Registered: ‎09-25-2011
0

Re: Decepción y unidades de red que no se conectan

Ha pasado un día y de momento todo OK......Joder que susto me han dado, ya había hecho un RMA y todo para que me lo cambiaran..........

 

La verdad que este fallo les tiene que haber hecho daño a su imagen. Al menos yo ya no los veo con los mismos ojos.....Sobre todo por no avisar. Q les costaba......

 

 

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD