Reply
Advisor
Jazzwhistle
Posts: 10
Registered: ‎10-19-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

[ Edited ]

Hi Kimmyjus,

 

That's got to be good news that the HD appears OK in those settings - but the big error "DataVolume does not exist" probably means you've got a problem that only WD can fix :-( Unless there's someone else on this board willing to lend their expertise?

 

Can you access your data using afp://192.168.0.3/yoursharenamegoeshere in the Finder  "Go" > "Connect to Server" menu? I presume you've already rebooted the MBW... This shouldn't make any difference, but do you see the same problem when you access the MBW admin using simply http://192.168.0.3?

 

EDIT: I've just noticed the date/time of your screen shot says 25/10 but it looks like you posted on the 24th...  unless you are at GMT+10?!  Do check the time settings are correct as this can cause all sorts of problems.

Occasional Advisor
kimmyjus
Posts: 8
Registered: ‎10-24-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)


Jazzwhistle wrote:

Hi Kimmyjus,

 

That's got to be good news that the HD appears OK in those settings - but the big error "DataVolume does not exist" probably means you've got a problem that only WD can fix :-( Unless there's someone else on this board willing to lend their expertise?

 

Can you access your data using afp://192.168.0.3/yoursharenamegoeshere in the Finder  "Go" > "Connect to Server" menu? I presume you've already rebooted the MBW... This shouldn't make any difference, but do you see the same problem when you access the MBW admin using simply http://192.168.0.3?

 

EDIT: I've just noticed the date/time of your screen shot says 25/10 but it looks like you posted on the 24th...  unless you are at GMT+10?!  Do check the time settings are correct as this can cause all sorts of problems.


we are at GMT+10! :smileyhappy: Brisbane, Australia.

 

I'll try thiis out and let you know.

Advisor
Anthi
Posts: 24
Registered: ‎09-18-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

the new firmware worked ok for a few days, then it just crapped out. i wiped the MBWE II and started over completely. I have 2 macs on wifi and a new Belkin 750 router, but the MBWE II keeps dropping off the network.

I haven't been able to use my NAS reliably since JULY. I am very frustrated, but I know the WD team is working to resolve this. 

i hope a new firmware finally fixes the problem. 

Advisor
Anthi
Posts: 24
Registered: ‎09-18-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

now i cannot log in to the Time Machine backup AT ALL. 

No matter what I do, I cannot log in.

WD_Backup account just does not work. UGH!!!!

Occasional Visitor
gauloisesss
Posts: 1
Registered: ‎10-27-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

After my automatic upgrade to the new firmware, Time Machine started to work. It took around 10 minutes to upgrade to the new firmware level. I can connect to the network shares also in 30-40 seconds. Be sure that your computer and Mybook is on the same workgroup/domain..

 

Itunes can not stream still.

 

Thanks WD. 

 

Regular Advisor
Umpa2011
Posts: 112
Registered: ‎11-04-2010
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

After installing this update, I sadly have to report that (for me at least) this update is complete garbage.  I'm re-deploying 01.02.06 installing opware and the homebrew Netatalk that fixes the issue.  Sure I will STILL have to disable crappy Twonky or I'll get lockups but at least it will work.

Senior Member
Salva72
Posts: 4
Registered: ‎09-19-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

Same here. After upgrading to 1.02.12 I solved all the problems about network stability but:

- it takes 20 - 30 seconds to connect to shares as a registred user (with previous firmware il took no more than 2 seconds) on Mac machine; no delays on Windows machines;

- iTunes can not stream: it tries to connect with no results.

Please WD help us to fix our problems: MBWE II was great, fast, affordable with previous firmware!

 

Advisor
Sillimo
Posts: 17
Registered: ‎09-26-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

Hello to everyone.
Even for me it's the same thing: I have a home network managed by a router and two netgear switches with Mac Snow Leopard. The connection times with TM have become very long, while with the older firmware were instantaneous.
The same happens when I connect as a registered user to shared folders.
I updated the FW 1.02.10 in September and I expected the new firmware without doing anything. I have full confidence in the development of the WD stuff. :smileywink:

Occasional Advisor
kimmyjus
Posts: 8
Registered: ‎10-24-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

well, i took my MBW to a computer tech friend of mine and he's said the drive is knackered. there was nothing wrong with the drive before we did the update. i have to now employ the services of a data collection company to get the 10 years or so of documents, travel and family photos we have on that. costing between $700 and $1500 to do so. this will not be the last we hear of this saga.

Advisor
Jazzwhistle
Posts: 10
Registered: ‎10-19-2011
0

Re: New Firmware Version 1.02.12 for the My Book World I & II (10/19/11)

@kimmyjus before you fork out those sums... have you first tried connectng via Ethernet? If that fails too, you could open up the MBW (http://www.instructables.com/id/Disassembling-MyBook-World-Edition/) and connect the disk to a machine running Ubuntu (or any machine that can read linux partitions), and from there you should be able to access the data...

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD