Reply
Advisor
Sorry
Posts: 30
Registered: ‎06-05-2010
0

Connecting 2nd drive to WD NAS - errors/access problems

Hi,

 

I recently bought Western Digital My Book World Edition 2TB Home Network Storage drive. I have used this successfully on my network and access data from my media centre (XBMC) from this without issue. After running out of space i recently bought 'My Book Essential WDBAAF0020HBK - Hard drive - 2 TB - external - Hi-Speed USB' drive which i connected to the NAS drive with USB.

If i go through the NAS dirve in My Computer I can access the 'usb1-1share1' drive. However when copying files to it it is very temeperamental, often coming up with errors such as check drive is connected etc. If i copy files in bulk, a number of them will make it on to the drive but the remainder then fail.

To top it off, I managed to get the media centre to 'see' the files drive however none of them can play. This to me seems odd when you consider that the files on the NAS drive all work perfectly.

Has anyone any experience or solutions with these problems??

Any help much appreciated

 

Honored Contributor
ThePizzaMatrix
Posts: 4,010
Registered: ‎10-13-2010
0

Re: Connecting 2nd drive to WD NAS - errors/access problems

You could try to format the MBE in the Storage tab of the MBW, it will set it as FAT32 which is meant to provide a more stable performance, or so goes the user manual.

 

I hope it helps!

You are reading a ghost long gone.
Advisor
Sorry
Posts: 30
Registered: ‎06-05-2010
0

Re: Connecting 2nd drive to WD NAS - errors/access problems

if it is FAT32 does that not stop me using files greater than 4gb? I did try formatting it in the MBW however subsequently reformatted it to NTFS as it didn't seem to make any difference!! Thanks for the tip tho.

 

Anyone else have any experience of this?? It's driving me mad - if it had worked i would have been delighted with both hard drives but life is never that simple is it?!!

 

Community Manager
Bill_S
Posts: 7,581
Registered: ‎11-24-2009
0

Re: Connecting 2nd drive to WD NAS - errors/access problems


Sorry wrote:

Hi,

 

I recently bought Western Digital My Book World Edition 2TB Home Network Storage drive. I have used this successfully on my network and access data from my media centre (XBMC) from this without issue. After running out of space i recently bought 'My Book Essential WDBAAF0020HBK - Hard drive - 2 TB - external - Hi-Speed USB' drive which i connected to the NAS drive with USB.

If i go through the NAS dirve in My Computer I can access the 'usb1-1share1' drive. However when copying files to it it is very temeperamental, often coming up with errors such as check drive is connected etc. If i copy files in bulk, a number of them will make it on to the drive but the remainder then fail.

To top it off, I managed to get the media centre to 'see' the files drive however none of them can play. This to me seems odd when you consider that the files on the NAS drive all work perfectly.

Has anyone any experience or solutions with these problems??

Any help much appreciated

 


 

Couple of recommendations (and these may seem stupid, but you never know):

 

1)  Repartition and reformat the My Book Essential drive in NTFS.

2)  Make sure that you safely remove the drive from you Windows pc, before you connect it to the MBW.

3)  Try copying less data at a time from the MBW to the My Book Essential.  If you're copying large size files over 4 GB's, do one file at a time, and see if that works better. 


Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue. This may help someone else.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD