Reply
Occasional Visitor
WD-user101
Posts: 1
Registered: ‎12-12-2011
0

model - WD1600U017-005 - TV problem

Hi all,

I have  WD external model number WD1600U017-005, it was working fine and I could use it with my TV (Samsung LED series 8) through the USB port and it would recognise it and I can watch movies etc.

However I had a problem with the external and I had to reformat but since that reformat I have been unable to get it working on the TV again, when I plug it in the WD device makes a clog clog noise and the tv does not recognise that there is a device plugged in. I have downloaded the format programme from the WD site using the WD model number to make sure its in the original FAT32 format but still no luck.

Any help would be appreciated.

Honored Contributor
Joe_S
Posts: 5,200
Registered: ‎08-04-2010
0

Re: model - WD1600U017-005 - TV problem

[ Edited ]

When you formatted did you delete the old partition/volume first? That causes problems if you forget to delete. Here is a little guide

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=3865 Partitioning/Formatting is not something most of us do very often and it's easy to miss something.

Joe

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue.
Esteemed Contributor
Awopero
Posts: 1,017
Registered: ‎11-03-2011
0

Re: model - WD1600U017-005 - TV problem

Reformat the unit in Fat 32, you can use any third party application to complete the task.

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD