Reply
Occasional Collector
Cryasor
Posts: 2
Registered: ‎05-17-2010
0

WDE1U10000E 1TB Total Loss of Data (Back to RAW) [HIGH]

Hi All

 

Early last year I purchased an 500GB External Elements drive.

 

After a few months of usage, it became corrupt with bad sectors - I lost all data on it (460GB) and this was not retreivable despite all efforts using various recovery tools.

 

I called WD support and they told me to return the drive. The drive was duly RMA'd and returned. I was then told that the drive was no longer an available model. I was then supplied with the above (WDE1U10000E s/n: WCAU40256411) one. Great a 1TB one, more than I could have bargained for!

 

After a few months more usage and now out of warranty, this drive too, is now experiencing issues with RAW reversion, and asking for re-formatting on connection. The drive is running on a USB2.0 port with a USB2.0 cable. The cable has been changed a number of times and different ports used, also; the drive is ALWAYS disconnected via the "Safely remove hardware" operation from the system tray.

 

When required due to the issue, I can reformat the drive successfully sometimes, and others the message "...unable to format drive..." is produced, when formatting again directly after the error, the drive formats, them MAY not after, it's intermittent.

 

Last night I spent 10 hours reformatting fully (not using the "Quick Format" option) only to be told after the format completed, that it had failed  "...unable to format drive..." and back to RAW the drive went again.

 

I have lost count how many times this has now happened, and as a result I have lost faith in this drive as a data holding device as it cannot be trusted not to revert to RAW again.

 

I have been using this 1TB (and used the previous 500GB) drive on Windows 7 64-bit and cannot find a resolution to the problem. Microsoft list this device in their HCL as being compatible.

 

I have used many WD drives both internal and external over the years with no issue... why now, am I having so much trouble? Is it Win7? Is it the device? 

 

I've had little or no response yet from WD on this, please can someone assist?

 

Regards,

Member
OneMadScientist
Posts: 3
Registered: ‎08-20-2010
0

Re: WDE1U10000E 1TB Total Loss of Data (Back to RAW) [HIGH]

I would have just put in a live CD of BackTrack, or Fedora, which can allow for quick, convenient, encryption for an apparent "blank slate" for a further, proper, formatting, without ever corrupting anything.  It might be worth a shot, if you're interested.  But I'm sorry if it's similar to something you've already tried.

Occasional Collector
Cryasor
Posts: 2
Registered: ‎05-17-2010
0

Re: WDE1U10000E 1TB Total Loss of Data (Back to RAW) [HIGH]

Thank you for the reply. Just a little while ago, I managed to reformat the drive using exFAT from within WIN7, I am now trialing this format, and all seems to be well at present.

 

Here's hoping!

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD