Reply
Occasional Advisor
el_loco_chico
Posts: 7
Registered: ‎12-10-2011
0

WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

I have a problem with my WD elements WD10TMVV 1TB, i connected this external drive in my laptop early yesterday and i encountered this situation where i cannot find the external drive at "My Computer". everything was working well before that day and after plugging it in it pops up "successfully installed software driver" but sadly i cannot find the external drive. i believe that WD provides quality products and best support. i am hoping that i can resolve this issue and continue my patronage with WD products. i know this can be resolved. anyone can lead me with the solution?

 

i believe this will still work because the computer recognized the drive but i just cannot access the hard drive with its important files.

 

current situation:

recognized by the computer

the led is blinking

doesn't show up in my computer - problem

cannot access files - problem

 

help anyone.

best regards to WD

Esteemed Contributor
Awopero
Posts: 1,017
Registered: ‎11-03-2011
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

Hello Mate,

 

 You duplicate your post, try to remove it. The mods would do it for you as soon as they notice.

 

Now to the important: Do you have the portable or the desktop version? If you have the desktop, check the power adapter, make sure is connected to the wall outlet not to a power strip. 

 

Check the USB cable, connect your drive in a different computer, check device manager, check disk management and let us know how it goes.

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Occasional Advisor
el_loco_chico
Posts: 7
Registered: ‎12-10-2011
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

Awopero:

 

my computer hanged up reason for the duplicate post. try to remove it.

 

i have a portable one. i tested it with another computer still the same thing, device is detected but the device cannot be seen in My Computer. i also went to the device manager, under the WD elements drive which is recognized but labeled as unallocated. another observation and change happened was the WD elements which is supposed to be 1TB appeared to be 2TB.(no upgrades done)

 

another observation with the Device hardware, i dont know if this will help but i cant hear the spinning sound from the external device which is usual to hard drives.

 

any additional information that will be helpful with this problem please do let me know.

 

looking forward. Thanks!

Esteemed Contributor
Awopero
Posts: 1,017
Registered: ‎11-03-2011
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

Ok, if the device is unallocated in Disk Management you will need to recreate the volume. Read the link below:

 

http://windows.microsoft.com/en-US/windows-vista/Create-and-format-a-hard-disk-partition

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Occasional Advisor
el_loco_chico
Posts: 7
Registered: ‎12-10-2011
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

i follow the instruction from the link, upon starting the computer management a message pops up labeled "initialize disk" under it says "you must initialize a disk before logical disk manager can access it" i think this message pertains to the WD HD. i selected Guid Partition Table upon clicking "ok" it pops up another message saying "the media is write protected". when i restart the computer management again now using Master Boot Record the same thing happen "the media is write protected" continuing, under the HD disk 3, that is labeled unknown 2048 GB not initialized. when i right click the unallocated region it appears that i cannot choose the new simple volume.  how is this?

 

does recreating the volume will result to losing the files saved in the storage?

I would want to retrieve the important files saved there, is it still possible?

 

brainstorming!

Honored Contributor
Joe_S
Posts: 5,218
Registered: ‎08-04-2010
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

You only need GPT for drives larger than 2T for drives under 2T use MRB. It may be to late to recover files now. Did you try anything like TestDisk http://www.cgsecurity.org/wiki/TestDisk or recovery software?

Joe

 

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue.
Occasional Advisor
el_loco_chico
Posts: 7
Registered: ‎12-10-2011
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

i tried recuva, the problem is i cannot find the WD HD so no way that i can recover my files saved there using the software. i think i should first get my WD function again and then try to recover the files afterwards if i still can.

 

Occasional Advisor
el_loco_chico
Posts: 7
Registered: ‎12-10-2011
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

Guys,

 

Is there anyone who could help me with this?

I tried every basic means to troubleshoot my external HD but then it turns out that it has more serious problem.

can i have other ways of accessing my device not using the micro usb port? how about the Serial ATA?

 

What are the probable cause/s that an external HD recognized but not initialized? are there any firmware issues that i may take into consideration? is it possible that my hardware has a problem?

 

anyone!!!

Thanks in advance...

 

Occasional Visitor
Ashishdewan1010
Posts: 5
Registered: ‎12-13-2011
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

I have exaactly the same issue. 

 

My 1 TB external portable hard disk was working fine till yesterday.

Today although my laptop is detecting the drive..but there is no data accesible. Says..Zero used and free sapce...

LED is also blinking...

 

Please advise...

Esteemed Contributor
Awopero
Posts: 1,017
Registered: ‎11-03-2011
0

Re: WD ELEMENTS WD10TMVV 1.0TB is recognized but files cannot be accessed. help!

You can try reaching WD via email.

 

http://wdc.custhelp.com/app/answers/detail/a_id/1048/session/L3RpbWUvMTMyMzg3MDg3OC9zaWQvV19ERUh6TGs...

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD