Reply
Occasional Visitor
1roddy
Posts: 1
Registered: ‎06-05-2012
0

cannot connect to mybook live using 192.168.1.112

Hello all, having trouble connecting for some reason.. its been a month or two since i've tried to access folders and now my computer wont see the drive..

 

It seems that WD SmartWare still sees the drive.. I think.. but when i type h**p://192.168.1.1112/ into my browser I get nothing..

 

I typed ipconfig/all at the cmd prompt and it doesnt see the 192.168.1.112 addy either.

 

I have reset the drive with a paper clip and that didnt help either.

 

Thanks for any suggestions!!

 

roddy

Honored Contributor
Alucardx23
Posts: 4,266
Registered: ‎01-14-2012
0

Re: cannot connect to mybook live using 192.168.1.112

[ Edited ]

To check if it worlks connect the my book directly to the computer and use the WDlink app to map it. 

 

http://wdc.custhelp.com/app/answers/detail/a_id/8573/session/L3RpbWUvMTMzOTAwNjcyNS9zaWQvT3FoMndfWms...

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD