Reply
Occasional Advisor
salmon
Posts: 10
Registered: ‎07-24-2011
0

Twonky won't show video .AVI files in Twonky status, even after Rescan

[ Edited ]

I have .AVI files stored on the default share on MBL.

When i go to the Dashboard, settings, media, I see Twonky service is enabled.

When i go to Twonky Status, it shows i have Music files, photos files, but no "Videos". 

I have tried Rescan.  I have confirmed share has enabled "ALL" types of files.  I have updated firmware.

The .AVI files were created on a sony camera in H264 and can play on every device i have every tried.  The exact spec is; MPEG-4 AVC/H.264 (AVC) standard codec.

 

When i add .MOV files i noticed they are picked up on the Twonky "status" page but not the .AVI files.

 

I don't want to transcode the .AVI movie files as i have too many. The reason i got MBL is becasue it supports .AVI files.

 

I also noticed the manual shows the version on Twonky is Ver 6.0-RC5, however when i checked my MBL i only have Version 5.1.9.  How do i get the version displayed in the manual.

Honored Contributor
TonyPh12345
Posts: 22,784
Registered: ‎01-11-2010
0

Re: My Book Live (MBL) - Twonky won't show video .AVI files in Twonky status, even after Rescan

[ Edited ]

>>>  also noticed the manual shows the version on Twonky is Ver 6.0-RC5, however when i checked my MBL i only have Version 5.1.9.  How do i get the version displayed in the manual.

 

You dont.   It's 5.1.9.

 

The Screen-Shot is just an example.

 

Make sure on the SHARE SETTING inside the MBL Dashboard, you have ALL MEDIA types shared, not just music / photos.

===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Occasional Advisor
salmon
Posts: 10
Registered: ‎07-24-2011
0

Re: My Book Live (MBL) - Twonky won't show video .AVI files in Twonky status, even after Rescan

As mentioned in my original post, i have set share to "all".

 

Need another suggestion please.

Occasional Advisor
_enar_
Posts: 5
Registered: ‎03-19-2011
0

Re: My Book Live (MBL) - Twonky won't show video .AVI files in Twonky status, even after Rescan

[ Edited ]
I found that movies MUST be in the folder named Shared Videos which is the default folder created on the MBL when you first look into the drives folder structure. I originally had created a folder called Movies and dumped movies into there. This worked well using my WD media player but not with Twonky. During the twonky scan (settings/media/Twonky/status) I could see the twonky checking that folder and counting the number of movies it found but upon finishing the rebuild it showed NOTHING. After moving all 721 movies to the Shared Videos folder and clicking on rebuild in twonky all movies showed up.

Hope this helps.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD