Reply
Regular Visitor
jslemay928
Posts: 4
Registered: ‎02-02-2011
0

Solid Blue Light ... MBL never goes green

Hi, i have a MBL 2tb and have a huge problem.  Recently i updated the MSE program (microsoft security exchange) on 2 of my computers, i dont know if this can be related but on both cpu, after updating, i lost connection with my MBL.  The MBL multicolor lead on front is now always solid blue ... ive tried reboot, power on-off, ethernet cable connection  with one of the pc even uninstall program ... when i reinstall cd it cant find the disc caus its solid blue all the time .... can any one help me!!!

Honored Contributor
TonyPh12345
Posts: 22,330
Registered: ‎01-11-2010
0

Re: Solid Blue Light ... MBL never goes green

Blue just means standby, it doesn't mean it's off or inaccessible...
===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Honored Contributor
richUK
Posts: 6,725
Registered: ‎12-09-2009
0

Re: Solid Blue Light ... MBL never goes green

It may be that your firewall is blocking the connection from your computer to the mybook. As Tony said the mybooklive is in standby and it seems not to see your computer is online.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
WDTV Live Streaming; WDTV Live; WD Live Hub; My Book Live. Running Windows XP on a PC / Laptop.
Esteemed Contributor
Lawrence
Posts: 904
Registered: ‎01-10-2011
0

Re: Solid Blue Light ... MBL never goes green

The blue light means that the device is in standby mode.

If your sure about your configuration and  the router sees the drive correctly, you should reset the winsock on your PC.

You'll need an elevated command prompt. Type cmd in search, right-click cmd in the results and "run as administrator."

In the CMD window, type:

netsh winsock reset

and hit enter. It will tell you you need to restart your PC

 

Also there was a new firmware released yesterday here is the link

 

http://community.wdc.com/t5/News-Announcements/New-Firmware-Version-01-03-03-for-the-My-Book-Live-2-...

 

Let me know how that turned out

"Study the lie and they will make new lies up...Study the truth and you will know when the lie comes."
Regular Visitor
jslemay928
Posts: 4
Registered: ‎02-02-2011
0

Re: Solid Blue Light ... MBL never goes green

hi guys thanks for the replys ... i emailed wd tech support and mse support .. Microsoft Security exchange added a increase security protocol for network based exploits ... i disabled it at their demand ... now the difference it i still have solid blue except i have the flashing yellow every 5-10 secs ... ill look further into this but cpu can find the drive .... ive even tried 2 ethernet cables ....!!! bummer

 

if u think about anything just let me know!

 

and ill try the reset in cmd promt

 

Jay

Regular Visitor
jslemay928
Posts: 4
Registered: ‎02-02-2011
0

Re: Solid Blue Light ... MBL never goes green

no change with the cmd

Esteemed Contributor
Lawrence
Posts: 904
Registered: ‎01-10-2011
0

Re: Solid Blue Light ... MBL never goes green

I'm pretty sure in the interface there is a option to disable standby mode

"Study the lie and they will make new lies up...Study the truth and you will know when the lie comes."
Regular Visitor
jslemay928
Posts: 4
Registered: ‎02-02-2011
0

Re: Solid Blue Light ... MBL never goes green

Just to give u guys an update of the situation ... after all this time!!!! Drive Defective! just filled a RMA

 

thanks for your help!

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD