Reply
Occasional Contributor
Ushuaia
Posts: 4
Registered: ‎11-06-2012
0

Remote access is not working

Hi guys , 

 

The remote access stop working recently .  When  I use the WD 2 Go on my android will work just on the local WIFI if I  disconnect the WIFI capability on the phone and I try to use the cellular network won't work . I deactivated and activate the remote access base on comments that I read on this community but doesn't work for me . I tried remote access from work and I got an error saying ( Network connection failure ) . Looks like my BookLive need to be connected to the outside   wold but I don't know if I need to use and static IP ? or I keep the DCHP active as it is now ?

 

Anyone can give me a hand  with this problem ?

 

Thanks,

 

Gus 

Honored Contributor
TonyPh12345
Posts: 22,518
Registered: ‎01-11-2010
0

Re: Remote access is not working

What is the Remote Connection Status as indicated by the MBLs Web UI?

 

It's under SETTINGS / REMOTE ACCESS

===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Frequent Advisor
Brooktop
Posts: 44
Registered: ‎01-08-2010
0

Re: Remote access is not working

Yep...I've noticed the same.

 

I do like WD products but their software seems to have more bugs than a tramp's vest!

 

Occasional Contributor
Ushuaia
Posts: 4
Registered: ‎11-06-2012
0

Re: Remote access is not working

Hi Tony 

 

The remote connection status says " Connected"  , and below also says " The ports forwarding activated" 

 

Thanks , 

 

Gus

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD