Reply
Valued Contributor
cman548
Posts: 413
Registered: ‎01-13-2011
0

Re: No writable WD SmartWare partition found

put in the CD rom and run the smartware setup again?

Regular Visitor
kiahuna
Posts: 3
Registered: ‎01-21-2011
0

Re: No writable WD SmartWare partition found

Finally it's working for me after the latest firmware. :smileyvery-happy:

 

I had tried every possible switch and setting short of a factory restore, and had finally given up hope.

 

Smartware started working within seconds of the reboot, so obviously these issues were related to the fix. (and I might add were likely known by WD and not disclosed)

 

Hope this works for others who have been frustrated.

Staff
WDTony
Posts: 825
Registered: ‎01-11-2011
0

Re: No writable WD SmartWare partition found

The latest firmware should not have had anything to do with this issue.

Did you update to the latest smartware?

 

For all those having issue, please make sure you are on the latest smartware, then reboot the My Book Live. If you still have the issue after that, post here with the smartware version number and your  My Book Live firmware version number.

Regular Visitor
kiahuna
Posts: 3
Registered: ‎01-21-2011
0

Re: No writable WD SmartWare partition found

[ Edited ]

 


WDTony wrote:

"The latest firmware should not have had anything to do with this issue."

 

In my case it did and that is why I posted - in case it might help anyone else. Again, I went through every possible fix and switch the WD tech could come up with. I hadn't had to screw around so much, for so few results, in many years. I lterally had given up.

 

"Did you update to the latest smartware?"

 

Umm, yeah that was like the second thing I did - of many, many things. There was no change.

 

Occasional Advisor
Dave_G
Posts: 9
Registered: ‎02-14-2011
0

Re: No writable WD SmartWare partition found

[ Edited ]

I am having the exact same problem except that I have only done one small back up to test the software.  I have only had the HD for about 3 working days.  Very simple set up.  One PC and one laptop (with different names).  Hope to add a second laptop later. 

 

The error is on both machines.

 

Drives are mapped and I can see info in file explorer. 

 

I have re booted the HD - a few times. 

I have updated everything I can think of.  Current version #s:

WD Smartware V: 1.4.3.4

Firmware V: 01.03.03  (Corrected)

WD Smartware Quick View V: 3.1.0.15

 

I am now trying other software to do test back ups.  I am reading in other locations that a factory restore fixes the problem.  That' s not acceptable.  If I had a HD failure and data on my BRAND NEW WD HD fails then I am sunk. 

 

I may take advantage of the factory restore and sent her back. 

 

I used the automated support.  I'll be interested in seeing how that goes - if I get a response. 

Any help is appreciated.  I am really disappointed with this HD issue so soon after purchase.  

 

Will be back if I get any info otherwise.

 

Thanks.

DG

Occasional Advisor
chris21-12
Posts: 7
Registered: ‎02-12-2011
0

Re: No writable WD SmartWare partition found

I've updated both, the drives firmware and smartware to the latest versions:

  • smartware: 1.4.3.4
  • firmware: MyBookLive 01.03.03

 

It does still not work on this one PC. I've de-installed smartware several times now and re-installed it, tried with the original supplied version (which worked 1x) and with the latest version. Disabling the firewall does not change anything (the status displayed in the windows taskbar is working with and without firewall). Rebooting the MyBookLive and even a factory reset does also not change anything. I have no idea what to try any more...

Occasional Advisor
Dave_G
Posts: 9
Registered: ‎02-14-2011
0

Re: No writable WD SmartWare partition found

[ Edited ]

Update to my previous post. 

 

Only on my Vista laptop: 

I uninstalled the WD Smartware and the update (2 separate uninstalls - the update first) then reinstalled original version from CD.  I did NOT update the software.  The drives appeared as they should.  I did a full backup and it appears to have worked fine. 

 

I just got a reply from WD support but have not had time to review it. 

 

The software on the XP PC remains unusable. 

 

Side note: On both machines I have done successful backups with third party software - Norton and EZ BackItUp.   I am sure there are many other third party backup software out there. 

 

My goal is to get this to work without reformatting my drive.  But at the end of the day, we can use any software to back it up. 

 

I will keep you posted.  Any other input is appreciated. 

 

Thank you.

 

Dave

Occasional Advisor
Dave_G
Posts: 9
Registered: ‎02-14-2011
0

Re: No writable WD SmartWare partition found

 

This is what WD tech support sent to me, which I have not tried yet: 

 

It sounds as if the Smartware backup did work for a while, now suddenly it is not, is this correct? You may need to restart the WDDM Service by right clicking My Computer on your desktop or in the Start Menu and selecting Manage. This will open the Computer Management Console. On the left hand side, near the bottom, you should see Services and Applications. If you click the plus sign to the left, you will see Services. When you select and highlight Services, a list of services will populate on the right hand side of the window. This list should be alphabetical, and you should see several WD services toward the bottom of this list. On the WDDMservice, you can right click, stop, then right click and start.

I am not an expert but I have a few thoughts. 

Could any of this be related to any spyware or viruses?  Run all virus protections with updated definitions. 

 

If anyone returns their HD make sure you do the full factory restore to erase any files on it. 

But remember, this is just WD buggy software.  You can get free or relatively cheap back up software to do the same job, maybe better. 

 

Thanks.

D

Staff
WDTony
Posts: 825
Registered: ‎01-11-2011
0

Re: No writable WD SmartWare partition found

For those that have the issue, can you try rebooting the My Book Live and then checking to see if Smartware recognizes it after a reboot?

Occasional Advisor
KayKasus
Posts: 9
Registered: ‎02-09-2011
0

Re: No writable WD SmartWare partition found

I finally got the problem solved. I uninstalled the hole WD Software from my Win7 system and reinstalled the software from the cd.

 

After installing the software AND the SmartWare for backups i was able to see the partition!

 

I don't updated the Software. Just use the CD-Software!

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD