Reply
Occasional Visitor
MBL_CRAP
Posts: 1
Registered: ‎02-27-2013
0

MBL 2TB Homerserver (Yellow or White Light, Steady)

I purchased last year a 2TB homeserver. Recently, I found that it has either a steady white or yellow light. Physical reboots show: blue, blinking Y/W, steady Y/W. From either Safari, Firefox (Both on Mac) and Firefox (Windows) I can get to the UI and login. When passphrase is accepted "Initializing Device" comes up. Bottom of page shows 0/0TB used, The screen automatically refreshes every 5-10 seconds. From WD2GO.com, login is accepted and folders are shown. When I select "Open in Explorer" and Error, along the lines server directory not found, appears. 

 

It is important to know that my clients' documents are backed to this server. Unfortuantely, this is also the only location where these files are stored (Recent Mac purchase, never transferred). 

 

I am open to any ideas that does NOT involve deletion, RMA, or expensive recovery. 

 

Idea guidelines:

Send a device NOT containing a HDD and I place current HDD into the "new" device.

Steps to recovering the Firmware via Mac or Linux. 

A voucher for the amount of a new device.

Again, these are just some guidlines.

 

 

Again, the information contained on the HDD is private client information. Information that will NOT be released to WD.

 

Any assistance will be greatly appreciated.

Staff
Ichigo
Posts: 2,557
Registered: ‎02-28-2013
0

Re: MBL 2TB Homerserver (Yellow or White Light, Steady)

See if the steps on the following guide help. Have you also tried doing a simple power cycle? 

 

http://community.wdc.com/t5/My-Book-Live/Unbricking-MBL-without-UI-or-SSH-enabled-THE-guide/m-p/3958...

Click the Kudos star on the left to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue. This may help someone else.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD