Reply
Occasional Visitor
rosco70
Posts: 1
Registered: ‎03-29-2013
0

Logon failure account currently disabled

I have set up  a 3Tb my book live

It works great on the machine I used to set it up (vista)

However when I try to access it from my win 7 machine 

I get  my book live is inaccessible etc etc

Logon failure account is currently disabled.

I have looked at network settings and every thing I can think of

I have no problem accessing the UI from the7 machine and can change settings

It shows up under network, the twonky server works  but I cant access the actual drive to write to it

What account is disabled?

and where do I enable it ?

what the **bleep** is going on?

 

 

Staff
John012
Posts: 1,579
Registered: ‎03-01-2013
0

Re: Logon failure account currently disabled

Check your firewall and internet security settings.

 

You can also try mapping the drive.

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue.
Occasional Visitor
FilipD
Posts: 1
Registered: ‎05-07-2013
0

Re: Logon failure account currently disabled

I am confronted with this same problem in my home network:

I have two Windows 7 laptops, 1 XP desktop and 1 Windows 7 deskop. All systems are set up to work without password. I can access my WD MybookLive Duo with the first 3 machines, but not with te Windows 7 desktop. I checked all security and firewall settings between the 'good' Windows 7 systems and the 'bad' Windows 7 system to make sure they are all equal. Still the problem is not solved. I cannot access my NAS from this desktop because of  'account currently disabled'.

Is this a NAS settings problem or a Windows settings problem?

Please provide some more suggestions to get this working.

Honored Contributor
TonyPh12345
Posts: 22,330
Registered: ‎01-11-2010
0

Re: Logon failure account currently disabled

Are you getting prompted to enter a User ID / Password before this error appears?   

 

If not, then Windows is using "Cached Credentials" that it has saved away, and those credentials are incorrect.

 

You should try to delete *ALL* mapped connections to the MBL, and go through the process again.

===Live SMP / Live Hub x2 / Live+ / Live x2 / 24 TBytes of QNAP + WD NAS ===
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD