Reply
Occasional Visitor
qicksilver
Posts: 2
Registered: ‎01-20-2013
0

Do not see Network drive in Smartware

I do not see my network drive in Smartware so I can setup backup. I recently upgraded my router. I can connect to the drive and see my files and everything. WD link also does not see the drive. I can connect directly wirelessly and change settings on the drive. Lastest firmare is intalled on drive. All I see on home screen of Smartware is my Computer.

Occasional Visitor
McMoPat
Posts: 1
Registered: ‎01-20-2013
0

Re: Do not see Network drive in Smartware

I am having the exact same problem.   Friday evening everything was fine.   Saturday...poof...can't access My Book Live Dashboard, and WD Smartware does not recognize MBL.   However, I still can access files/folders on the drive itself.   Just cannot see drive to perform backup or recovery.

Occasional Advisor
IanWill
Posts: 11
Registered: ‎01-20-2013
0

Re: Do not see Network drive in Smartware

I am having the exact same problem I can access the drive through windows explorer etc but SmartWare does not find my MBL.
Occasional Visitor
qicksilver
Posts: 2
Registered: ‎01-20-2013
0

Re: Do not see Network drive in Smartware

[ Edited ]

I figured it out. just unplug your drive and reboot it. If it does not work, try discovering it again. my software saw the drive once it came back online. I did try a couple of times with the plug, so try more than once. Also make sure you have lastest jave installed, that is what tech support told me. I don't think that was any part of the problem though since it worked before i updated it.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD