Reply
Advisor
skullmonkey
Posts: 14
Registered: ‎04-24-2012
0
Accepted Solution

Can't locate /etc/nas/service_startup/ssh on MBL

Hello,

 

I got my UI bricked and I had no SSH enabled on my NEW MBL 1GB.

 

Now, I opened my MBL out of its case, connected via sata port on my pc (in AHCI or IDE mode) and now how I enter the file manager so I can enable the SSH and update to new firmware? I see 5 partitions in Computer Management

1rst 15MB unalocated

2nd 489 MB RAW

3rd and 4th 1.91 GB

5th 927 GB RAW

 

Every time I try to access the partition I get Need to format error. If I try under Ubuntu I get error mounting. Sollution?

 

Thanks,

S@

Honored Contributor
Myron
Posts: 1,558
Registered: ‎05-01-2011
0

Re: Can't locate /etc/nas/service_startup/ssh on MBL

It'll be under the 3rd partition.  I would change the same under the 4th partition.  Make the same changes!

 

The 3rd and 4th partitions are part of a RAID1 array.  Maybe better to get ubuntu to mount those two partitions as a RAID1 array and then make the change.  I don't know how to do this sort of mount.

Advisor
skullmonkey
Posts: 14
Registered: ‎04-24-2012
0

Re: Can't locate /etc/nas/service_startup/ssh on MBL

I allready instaled ubuntu, but dont know how to mount those and do the procedure :smileysad:

Honored Contributor
Myron
Posts: 1,558
Registered: ‎05-01-2011
0

Re: Can't locate /etc/nas/service_startup/ssh on MBL

Advisor
skullmonkey
Posts: 14
Registered: ‎04-24-2012
0

Re: Can't locate /etc/nas/service_startup/ssh on MBL

Honored Contributor
Myron
Posts: 1,558
Registered: ‎05-01-2011
0

Re: Can't locate /etc/nas/service_startup/ssh on MBL

Sweet!  :smileyhappy:

Glad it's helped.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD