Reply
Honored Contributor
Myron
Posts: 1,542
Registered: ‎05-01-2011
0

Re: Can not longer access mybooklive/UI/#

[ Edited ]

The "Bonjour Print Services for Windows" packages installed Apple's Bonjour Service. Just thought refreshing the Bonjour Service within Windows might solve a mDNS problem, if it exists and if it might be broken/corrupt

 

I have, recently, for some reason encountered a few Windows installations where the operating has stopped resolving domain names to IP addresses. So far I've not found out why.  Performing a system restore to a point before the problem appears seems to work.

Occasional Advisor
romeozulu
Posts: 5
Registered: ‎11-29-2011
0

Re: Can not longer access mybooklive/UI/#

Hi,

 

Still have the issue. I tried all the advise, and none of them worked on my network.

 

I was wondering, if  WD was aware of that big issue, that probably affects thousands of users around the world ???

Occasional Contributor
guido_parodi
Posts: 6
Registered: ‎11-07-2011
0

Re: Can not longer access mybooklive/UI/#

Hallo Tony.

Just to inform the community that more than three weeks ago I posted a message describing the problems I had with my MBL after an automatic FW upgrade.

http://community.wdc.com/t5/My-Book-Live/WD-Mybook-with-ethernet-interface-partial-failure/td-p/2891...

 

I opened an RMA and sent the disk. Might be you can get it and run test on it without the need of replicating the problem.

Let me know if the RMA # can be of use for you

Honored Contributor
Myron
Posts: 1,542
Registered: ‎05-01-2011
0

Re: Can not longer access mybooklive/UI/#

I have an idea for the My Book Live firmware.  WDTony, you taking notice of this.

 

When the firmware update is performed that the previous firmware is put to one side.  If for any reason there is a problem with the Dashboard UI then there is some form of mechanism to revert to the previous firmware to debrick the MBL.

 

An idea could be pressing the reset button and waiting for the GREEN or RED led to show then within 1 minute pressing the reset button a second time initiates reversal of the firmware upgrade.  If the reset button is pressed any time after one minute has passed then the normal reset of the networking parameters to DHCP, clearing the owner password and the resetting of the `root` password then reboot happens.

 

This is to mimic a functionality of the 500Gb LaCie NAS I have and which had a wonderful debricking procedure.  With the LaCie NAS if the switch is turned off and on within three seconds of turning on the NAS reverts to it's factory pre-installed firmware and then the firmware upgrades can be attempted again.  LaCie's method of debricking a seriously bricked NAS works perfecty.

 

The WD MBL URGENTLY needs some sort of debricking mechanism.

 

During power-up, if the reset button is held in then the boot process performs a firmware recovery as opposed to a normal boot-up sequence.

 

There should also be a way to enable (if disabled) SSH if the Dashboard UI dies.

 

Having SSH enabled has helped me recover my MBL's Dashboard UI twice and not having to send it to Western Digital for a Warranty Swap.

 

Even my LinkSys has an EXCELLENT (yet un-documented) debricking procedure. During start-up it looks for a TFTP server on a particular IP address and when found it looks for a specifically named firmware file.

Why can't the MBL have a user debricking procedure. Actually, was was a debricking procedure not designed into the MBL from the beginning?  (The LaCie drive has a excellent debricking dunction.)

Advisor
jstrathman
Posts: 13
Registered: ‎12-04-2011
0

Re: Can not longer access mybooklive/UI/#

[ Edited ]

The .local solution does not work. My MBL was a few months old, network shares were setup, WD2Go acess was setup, along with WD Photos on my iPhone. The shares still work, WD Photos still works, Twonky still works via my Playstation 3, WD2Go no longer works, and most importantly, no pages load at the /ui locaction anymore either by IP or name of MBL.  Other than the shared folders, WD Photos and Twonky it's now just a brick with no ability to setup new users or new remote access.  I also tried to ping the MBL by IP and name and both work. 

 

Also, using WD Quick View on my Windows machine, I can access http://MBL/UI/learn_center/learn_main/en_US.  I simply cannot get to the main UI page.  So, it appears some UI pages are working.  Can you provide the URLs to other key pages like remote access?

 

Another interesting thing, some pages, like the main UI page, simply come up blank.  Other pages give an error of: 

CakePHP: the rapid development php framework 
Not Found

Error: The requested address '/en_US' was not found on this server.

 

WD - need help getting UI back up as I need to make changes for remote access.  As a result of the firmware "upgrade" I cannot access the UI to remove users from remote access (might be a liability problem for WD if there's no fix in sight!).

Occasional Advisor
Philgo
Posts: 9
Registered: ‎11-29-2011
0

Re: Can not longer access mybooklive/UI/#

I wonder why not all MBL's are affected. Mine is brand new and I updated the firmware with no problems apart from it wouldn't reboot on it's own.

 

I have a good cable broadband connection, could it be possible that the bricked ones had corrupt firmware downloads.

Occasional Advisor
romeozulu
Posts: 5
Registered: ‎11-29-2011
0

Re: Can not longer access mybooklive/UI/#

Hi,

Philgo wrote:

I wonder why not all MBL's are affected. Mine is brand new and I updated the firmware with no problems apart from it wouldn't reboot on it's own.

 


That means that there is for sure a way to recover our bricked MBL. I really hope...

Occasional Visitor
disappMBL_User
Posts: 1
Registered: ‎12-12-2011
0

Re: Can not longer access mybooklive/UI/#

I just wanted to let the WD support know that I have exactly the same issue with my few month old WD Mybook Live!!!

No chance to access http://mybooklive/UI anymore - not by its name nor ip address.

 

Just like @jstrathman I have configured everything right and was also successfully using the WD2Go app on my iPhone to access the drive.

Since the latest firmware update yesterday the drive is bricked now - thank you WD!!!

Although I can still access all data on it and I can also access http://MBL/UI/learn_center/learn_main/de_DE

 

What can I do other than have it replaced with a "refurbished" one?! :smileymad: 

Honored Contributor
Myron
Posts: 1,542
Registered: ‎05-01-2011
0

Re: Can not longer access mybooklive/UI/#

I'm assuming that your MBL is getting it's DNS settings from the router?

 

I know thiis may not seem related, but try set the router to use Google's DNS resolver.  IP addres is `8.8.8.8`. There is a remote chance the Dashboard UI might come alive.

 

The DNS servers I use are OpenDNS and not had issues.

208.67.222.222

208.67.220.220

 

I can't see how changing the DNS servers used when the NAS is on your local network but I guess anything is worth a try.

Valued Contributor
cman548
Posts: 413
Registered: ‎01-13-2011
0

Re: Can not longer access mybooklive/UI/#

Ever since I reserved an IP and set the DNS's on my computers to 8.8.8.8 I've not had any dashboard or lost connection  or firmware update problems.  This was months ago though, before any 2.xx.xx firmware.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD