Reply
Occasional Contributor
Mortar
Posts: 6
Registered: ‎03-28-2012
0

WD Smartware on XP Machine doesnt recognize the NAS

I have a small business that bought a 6TB MBLD for backing up all of their PC's.

 

Out of the 8 PC's 4x of them (Windows XP Pro) does not see the NAS. I have installed the latest version of WD smartware, checked that the firewall is not blocking the software but still no luck.

 

Is there nowhere in the software to manually select the Nas ???

 

Honored Contributor
Vadir
Posts: 1,220
Registered: ‎10-26-2010
0

Re: WD Smartware on XP Machine doesnt recognize the NAS

There is no option for manual detection.  Verify that your XP computers are part of the same Workgroup as the My Book Live Duo.  Besides SmartWare, can you access the drive manually and copy files to it? 

Click the Kudos star to say thank you for helpful posts and be sure to come back and click 'Accept as Solution' under options, for the post that solved your issue.
Occasional Contributor
Mortar
Posts: 6
Registered: ‎03-28-2012
0

Re: WD Smartware on XP Machine doesnt recognize the NAS

All the computers are part of the same domain. Yes i can access the drive manually and connect to the shared drive.

WD Smartware is just not seeing the drive.

 

 

 

 

Trusted Contributor
Ardvark
Posts: 924
Registered: ‎12-23-2009
0

Re: WD Smartware on XP Machine doesnt recognize the NAS

Domain? I don't think SmartWare was designed to run in an active directory environment. What happens if you configure the computers as a standard Workgroup?

- The Ardvark

Occasional Contributor
Mortar
Posts: 6
Registered: ‎03-28-2012
0

Re: WD Smartware on XP Machine doesnt recognize the NAS

Well it works fine on all the other computers on the domain (3x XP pro's and 3x Win 7 Pro)

 

Frequent Visitor
ebokor001
Posts: 3
Registered: ‎04-07-2012
0

Re: WD Smartware on XP Machine doesnt recognize the NAS

I am having the same issue as you. One laptop recognizes the mybooklive from WD SmartWare while the other one does not. Tried calling WD support and they were useless. I am wondering if it has something to do with name resolution or DNS on the laptop that is not working but have not been able to figure anything out yet.

Occasional Contributor
cocsc2012
Posts: 6
Registered: ‎03-29-2012
0

Re: WD Smartware on XP Machine doesnt recognize the NAS

I had a similar problem which appears to be fixed by >

 

On the Dashboard go to Settings > Remote Access > Connection Options - select Windows XP Compatibility

 

Then I could see the NAS drive on my XP machine.

Occasional Contributor
Mortar
Posts: 6
Registered: ‎03-28-2012
0

Re: WD Smartware on XP Machine doesnt recognize the NAS

The settings tab is greyed out. So cannot change any settings.

 

 

Staff
WDTony
Posts: 825
Registered: ‎01-11-2011
0

Re: WD Smartware on XP Machine doesnt recognize the NAS

You probably want to make sure you have uPnP turned on in your router. Other things to check are that your DNS settings are correct in the router and your firewall/Anti-virus software is not blocking these kinds of requests. This is typical scenario when that happens.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD