Reply
Frequent Visitor
TomTom12
Posts: 2
Registered: ‎09-06-2011
0

WD15EADS extrem langsam

Hallo,

die in meinem Rechner verbaute Platte ist neuerdings extrem lahm. Die Datenraten liegen im Bereich von wenigen 100 kB/sec. Neu formatieren (unter WinXP mit NTFS) geht problemlos, das Problem bleibt aber. Das WD-Diagnostic-Tool liefert erstmal keine Fehler, braucht aber auch ewig bis es fertig ist.

Die HD war vorher im gleichen Rechner eingebaut und lief dort monatelang problemlos. Sie wurde jetzt neu formatiert um als Datenarchiv zu dienen.

Hat irgendwer ne Idee was ich tun könnte / sollte? Das WD Align Windows Tool kann ich leider nicht downloaden, keine Ahnung wieso. 

Ciao

Enrico

Valued Contributor
bellaZ
Posts: 293
Registered: ‎04-10-2011
0

Re: WD15EADS extrem langsam

Hast Du den 'Extended Test' vom DLG oder den 'Quick Test' ausgeführt?

Hast Du bei der Formatierung die Schnellformatierung gewählt?

Sofern Du es noch nicht gemacht hast, versuche doch auch mal die Festplatte zu defragmentieren.



Klicke auf den Kudos Stern bei hilfreichen Eintraegen, um Dich zu bedanken. Bitte komme wieder, wenn deine Frage oder dein Problem durch einen Eintrag geloest werden konnte und klicke den 'als Loesung akzeptieren' ('Accept as Solution') Button. Dieser Eintrag wird dann bestimmt auch anderen helfen koennen.

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue. This may help someone else.

Frequent Visitor
TomTom12
Posts: 2
Registered: ‎09-06-2011
0

Re: WD15EADS extrem langsam

Die Platte ist immer langsam, beim normalen kopieren als auch beim Quick Test (ca. 30min) und auch dem Extended Test (geschätzt 200h, habe dann abgebrochen).

Ich habe die Schnellformatierung gewählt ja.Dateisystem ist NTFS, Komprimierung ist aus.

Defragmentieren ist nicht hilfreich da die Platte nach dem formatieren leer ist. Sie sollte also die max. Performance ausspielen können. Ich habe zwischenzeitlich die HD noch mehrfach formatiert. Ein Versuch war auch mittels WIRTE ZEROS den Anfangs- und Endbereich überschreiben lassen und dann nochmal ne PArtition einrichten. Gleiches Ergebnis.

Bei jedem Versuch zu kopieren startet die HD mit einer Datenrate von ca. 20MB/sec und geht nach wenigen Sekunden massiv runter auf 1MB/sec oder weniger (Anzeige vom Totalcommander, direktes Kopieren mit Explorer bringt gleiche resultate).

Kopiere ich von gleicher Quelle auf eine andere HD habe ich konstante Datenraten von 40MB oder mehr. An der Datenquelle liegt es also nicht.

Noch irgendeine Idee?

 

Ciao

 

Enrico

Valued Contributor
bellaZ
Posts: 293
Registered: ‎04-10-2011
0

Re: WD15EADS extrem langsam

Ja, am Besten Du wendest Dich an den Garantiesupport von Western Digital.



Klicke auf den Kudos Stern bei hilfreichen Eintraegen, um Dich zu bedanken. Bitte komme wieder, wenn deine Frage oder dein Problem durch einen Eintrag geloest werden konnte und klicke den 'als Loesung akzeptieren' ('Accept as Solution') Button. Dieser Eintrag wird dann bestimmt auch anderen helfen koennen.

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue. This may help someone else.

Occasional Visitor
wto1861
Posts: 1
Registered: ‎09-22-2011
0

Re: WD15EADS extrem langsam

Hallo! Ich habe das gleiche Problem. Hast du dich an den Support gewendet und ist dabei etwas herausgekommen, oder hast du es selber beheben können? Liebe Grüße Werner
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD