Reply
Occasional Visitor
lucina
Posts: 2
Registered: ‎01-18-2012
0

Elements defekt - Hostadapter?

Moin @ all,

ich habe hier: Eine 1.5 TB Elements Platte ((WDBAAU0012SHBK-01), die sich leider im laufenden Betrieb an meinem MacMini-Server verabschiedet hat.

Symptom: Platte aus dem Finder verschwunden, dazu eine Meldung von OSX Lion Server, dass ich ein Laufwerk nicht korrekt ausgeworfen hätte. Passierte während ich Daten draufkopiert habe.

Weitere Symptome:

  • LED blinkt 2x / Sekunde
  • Nach verbinden mit der Stromversorgung hört es sich so an als ob die Platte normal hochfährt
  • Weder im Finder, noch im Festplattendienstprogramm taucht das Laufwerk auf
  • Ein Test auf einem weiteren Mac (MPB) sowie meinem Windows-7-PC ebenfalls erfolglos; auch hier taucht die Platte nirgendwo auf (auch nicht im Windows-Gerätemanager), egal an welchem USB (2)-Port
  • kein Ansprechen via PC-BIOS bzw. Windows-Shell
  • Letzte mit Status OK gekennzeichnete Einträge im Log unter OSX beziehen sich darauf, dass meine Daten von Spotlight reindiziert wurden
  • danach Einträge a la 'Volume not available'

Ich habe Garantie bis März 2012, bin aber etwas abgeschreckt von der Ankündigung auf der WD-Seite, dass die erste Handlung ein komplettes Formatieren des Drives ist. Für mich klingt das nach der Symptomatik so als ob der interne Hostadapter über den Jordan gegangen ist.

Für mich (als gelernte Admina) wären die nächsten Schritte, das Ding auszubauen und mal probeweise in mein NAS oder in einen weiteren Rechner zu packen, um zu schauen, ob die Platte da läuft. Netzteil scheint mir soweit okay zu sein.

Meine Fragen:

  • gibt es ähnliche Erfahrungen mit den Elements-Platten?
  • welche Defekte tratren dabie typischerweise auf?
  • gibt es eine Anleitung, um das Gehäuse zerstörungsfrei zu öffnen?
  • hat jemand weitere Ideen zur Ursache und Fehlerbehebung?
  • gibt es Quellen für Replacement Parts wie z.B. Hostadapter?

Ich würde ungern meine Daten (die in Teilen durchaus auf anderen Systemen gespiegelt sind) vollständig verlieren - irgendwann ist es einfacher, ein Gerät zu reparieren anstatt gesicherte Daten aus mehrern Quellen und mit mehreren Versionständen manuell auf ein neues / repariertes Gerät zu restaurieren.

Für hilfreiche Hinweise bedanke ich mich schon jetzt.

Carolina.

Honored Contributor
Bruno_M
Posts: 2,184
Registered: ‎04-12-2011
0

Re: Elements defekt - Hostadapter?

Die Empfehlung von WD auf der Webseite lt. natürlich Austausch, keine Unterstützung von Reperaturversuchen:

http://wdc-de.custhelp.com/app/answers/detail/a_id/1744



Klicke auf den Kudos Stern bei hilfreichen Einträgen, um Dich zu bedanken. Bitte komme wieder, wenn Deine Frage oder Dein Problem durch einen Eintrag gelöst werden konnte und klicke den 'als Lösung akzeptieren' ('Accept as Solution') Button. Dieser Eintrag wird dann bestimmt auch anderen helfen können.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD