Reply
Occasional Visitor
2tall
Posts: 1
Registered: ‎12-19-2012
0

i can not Connect to My Book

I have backed up files before. and i used my book to do it and it worked then. I have had it connected to my Dish Hopper to move moives over and have a little room. But when i just did it my hopper started a reformating. now when i hook it up to my computer it acts like it not connected. but i can safty remove it but i can't find it when i go to computer and looks at the drives. 

Honored Contributor
Wizer
Posts: 3,894
Registered: ‎04-04-2011

Re: i can not Connect to My Book

Go to disk management and reformat the drive

 

chances are the dish  formatted and it will not be readable by pc's unless you reformat

 

formatting will erase all data

 

http://wdc.custhelp.com/app/answers/detail/a_id/3865/session/L2F2LzEvc25vLzEvdGltZS8xMzU2MDMyOTA1L3N...

Click the Kudos star to say thank you for helpful posts and be sure to come back and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD