Reply
Collector
Kiloman
Posts: 2
Registered: ‎07-02-2011
0

WD My Book Essential 2 TB USB 2/3 1140 - problem with partially disappearing files

[ Edited ]

I recently bought a 2 TB My Book Essential USB3 1140 for my Win 7 X64 Home. Since I already own a My Book 500 Gb WD Ext HDD I knew not to install Smart Drive. I had initially mounted it as the "G" drive and after I transfered my files chnged the drive letter to "F". During the transfer is when I first experienced this strange behaviour where - randomly-  SOME folders would show empty while others showed the appropriate files. I loaded SES Driver after changing the drive letter but this continues regularly. The problem always goes away for a while after a restart - but if the comp is running for any length of time this recurs.

 

Here is a screenshot of my disk management page

http://www.freeimagehosting.net/uploads/0b2b14e285.jpg

  

I am using it on my USB 3 Port on my ASUS  M4A89GTD PRO /USB3 motherboard and my AMI Bios has been flash upgraded in March 2011

 

Does any one have ANY ideas on how to fix this ? 

 

 

Collector
Kiloman
Posts: 2
Registered: ‎07-02-2011
0

Re: WD My Book Essential 2 TB USB 2/3 1140 - problem with partially disappearing files

Another link to the image - this forum does not have Previews :smileyhappy:

 

[url=http://www.freeimagehosting.net/image.php?0b2b14e285.jpg][img=http://www.freeimagehosting.net/upload... 

Occasional Visitor
kalimkik
Posts: 2
Registered: ‎08-20-2011
0

Re: WD My Book Essential 2 TAB USB 2/3 1140 - problem with partially disappearing files


Kiloman wrote:

I recently bought a 2 TB My Book Essential USB3 1140 for my Win 7 X64 Home. Since I already own a My Book 500 Gb WD Ext HDD I knew not to install Smart Drive. I had initially mounted it as the "G" drive and after I transfered my files chnged the drive letter to "F". During the transfer is when I first experienced this strange behaviour where - randomly-  SOME folders would show empty while others showed the appropriate files. I loaded SES Driver after changing the drive letter but this continues regularly. The problem always goes away for a while after a restart - but if the comp is running for any length of time this recurs.

 

Here is a screenshot of my disk management page

http://www.freeimagehosting.net/uploads/0b2b14e285.jpg

  

I am using it on my USB 3 Port on my ASUS  M4A89GTD PRO /USB3 motherboard and my AMI Bios has been flash upgraded in March 2011

 

Does any one have ANY ideas on how to fix this ? 

 

 


 

Frequent Advisor
WDCHDDuser
Posts: 36
Registered: ‎08-10-2011
0

Re: WD My Book Essential 2 TAB USB 2/3 1140 - problem with partially disappearing files

That is definitely not normal behavior, and suggests that either the drive or the MyBook enclosure is defective.  It may be about to fail completely.  I suggest backing up the contents to a different disk, during one of those periods where all the folders show up.

 

Then I would start an RMA claim with Western Digital.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD