Reply
Occasional Visitor
dmaximob
Posts: 1
Registered: ‎04-07-2010
0

My Book drive not showing up

I have installed the drive onto my computer(everything works fine), and am trying to use the drive on my coworker's computer.
The VCD shows up in his Explorer but the My Book drive does not. The drivers are installed. The SmartWare works on his machine, everything works so far except being able to use the hard drive.

His computer is still on Windows Service Pack 2(SP3 gives him a lot of fatal errors), could that be the problem? That's the only thing I can think of that would be different.
Any advice is appreciated....a lot....because if it won't work for him that means I'm gonna be stuck doing the boring archive :smileysad:

Occasional Advisor
true_blue
Posts: 7
Registered: ‎04-07-2010
0

Re: My Book drive not showing up

So I gather that Smartware detects the drive but you cannot access it through My Computer?

Have you tried to format it?

What OS is the computer YOU use? If you are using Mac OS on your Computer that would be why it isn't working on the windows PC.

Fatal errors as in blue screens etc or do you mean you are getting delayed write errors when the hard drive is plugged in?

Have you tried using Smartwares diagnostics to check the drive?

Have you tried the drive in a different USB port? If you used a front port, try a port on the back of the PC.

Occasional Visitor
er_tom
Posts: 1
Registered: ‎04-11-2010
0

Re: My Book drive not showing up

If you used a front port, try a port on the back of the PC - THIS HELPED ME DUDE!:smileyhappy:

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD