Reply
Occasional Visitor
kiljoy
Posts: 1
Registered: ‎12-04-2011
0

WD External HD Will Not Mount

I installed Lion when it was first released and have had no issues. Suddenly now my WD 1TB external hard drive will not mount. I can see it in Disk Utility. I can run "verify disk, it reports that there are no problems. I run repair disk for grins, it reports no problems. The only issue is that it will not mount. I have not installed any updates or software lately so I don't think there is any conflict there.

 

I have seen folks reporting issues with WD external drives after installing Lion, but this drive has been working with Lion until a few days ago. Has anyone else see or figured out this issue?

 

Model is wd10000h1cs-00

Honored Contributor
ThePizzaMatrix
Posts: 4,003
Registered: ‎10-13-2010
0

Re: WD External HD Will Not Mount

That's a very old drive, I'm amazed it worked at all.... Have you tried moving interfaces (From USB to Firewire to eSATA) or trying another Mac to see if it is a drive problem? What if you make another fresh partition on Disk Utility?

Click the Kudos star to say thank you for helpful posts and 'Accept as Solution' under options for the post that solved your issue.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD