Reply
Collector
ISDtshooter
Posts: 1
Registered: ‎02-04-2010
0

Cannot Delete Files from my WD3806 external HD

Hello all:  We have a 3-yr old external WD  hard drive model WD3200B007-RGB SN: WDCAMR2470389.  We are trying to delete unwanted files.  It has 296.0 G used and 22.3 G free.  We want to save half the files.  Either by  using the Start menu or the command line, we cannot  access the files to delete them.   Neither Delete nor Shift Delete works.  Any suggestions, or do we just save the drive as an eternal archive, since the files seem to play fine.

Esteemed Contributor
thanarath
Posts: 313
Registered: ‎02-03-2010
0

Re: Cannot Delete Files from my WD3806 external HD

Some programs are still using the WD External drive while you are trying to delete them.

 

Here is what you need to do: 

 

a. Close down all open programs,  wait a little bit longer before you open the explore windows to delete files.      

If that still not working,        

 

  b. Unplug the WD external drive from the computer.

c. Re-start the computer.

d. re-plug in the WD external drive.

 

Now try the delete the files that you do not want to keep.

Click the Kudos star to say thank you for helpful posts. And be sure to come back to click the 'Accept as Solution' button for the post that solved your issue. This may help someone else.
Occasional Advisor
Crawler
Posts: 8
Registered: ‎01-26-2010
0

Re: Cannot Delete Files from my WD3806 external HD

If you are on a Mac and the drive is formated with NTFs you can only read, but nor write - and therefor you can't delete.

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD