Reply
Occasional Visitor
fire_ghost
Posts: 3
Registered: ‎02-25-2012
0

problema aggiornamento firmware wd my book 3 tb

ho acquistato oggi un wd my book essential da 3 tb 

ho se guito la guida per aggiornare il firmware

 

 

  1. Scollegare tutte le altre unità esterne dal computer tranne per un My Book o My Passport.
  2. Scarica WDFirmwareUpdater.zip sul tuo desktop.

  3. Estrarre il file utilizzando un programma di utilità di estrazione.
  4. Una volta estratto, fare doppio clic sul file denominato WDFirmwareUpdater.exe.
  5. Fare clic su "Continua".
  6. Fare clic su "Accetta" EULA.
  7. Si prega di attendere alcuni minuti fino a quando i moduli di aggiornamento necessari vengono scaricati.
  8. Se l'unità è visualizzata l'unità corretta, fare clic su "Firmware Update".
  9. Si prega di attendere alcuni minuti, mentre il firmware del proprio disco viene aggiornato.
  10. Fare clic su "Esci".
  11. Si prega di rimuovere il cavo USB e cavo di alimentazione. Attendere 10 secondi e quindi collegare il cavo di alimentazione e il cavo USB.
  12. Riavviare il computer.

ma il software rimane alla vecchia versione 1.4.5.2

 

e nn si aggiorna alla nuova versione 1.5.1.6

 

fino al punto 10 nn ho problemi ma quando dice rimuvi cavo usb e alimentazioni come devo fare ??

con rimozione sicura nn me lo fa fare dice unità in uso 

e se scollego e basta nn funziona 

dopo 10 secondi devo accenderlo e riavviare il pc col l'unita my book accesa ??

 

come fare ?????????

Occasional Visitor
fire_ghost
Posts: 3
Registered: ‎02-25-2012
0

Re: problema aggiornamento firmware wd my book 3 tb

anche se faccio rimozione sicura e riavvio 

quando vado a vedere wd smartware dopo il riavvio mi mostra la vecchi versione la 1.4...

 

help !!!

Occasional Visitor
fire_ghost
Posts: 3
Registered: ‎02-25-2012
0

Re: problema aggiornamento firmware wd my book 3 tb

forse ho risolto 

dopo vari tentativi ho capito che c'era un problema nell'instalazione di Microsoft. NET 3.5 Framework SP1 

quindi ho disinstallato e re-installato il tutto e penso di aver risolto 

solo che adesso in smartware nn compare + la versione software 

mentre precedentemente compariva versione 1.4.... verifica aggiornameto 

comunque è normale ??

tanto di volta in volta che eseguivo l'instalazione del firmware le varie finestre di dialogo mi confermavano l'avvenuto aggiornamento in modo corretto 

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2014 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD