Reply
Occasional Visitor
Aquarios71
Posts: 1
Registered: ‎01-29-2013
0

My passport USB 3.0 da 500Gb non riconosciuto

[ Edited ]

Buongiorno,

ho appena fatto la conoscenza di questo forum e vi faccio i complimenti per la vs. competenza.

Vi espongo il mio problema: da qualche giorno il mio My passport ha smesso di funzionare. Il sistema non lo riconosce più e tenta di reinstallare i driver senza successo (vedi foto). Il disco emette sibili ad intermittenza, come se tentasse ogni volta di partire in rotazione con lo spindle, ma senza riuscirci. Il led blu si accende regolarmente.

Provato già a sostituire il cavo USB 3.0 e testato su vari PC.

Ho chiesto a molti esperti del settore e mi sono documentato arrivando sempre alla conclusione che probabilmente il problema è del controller e che per recuperare i dati, non mi resta che affidarmi a ditte specializzate... Visti i prezzi la cosa ovviamente per un privato è scoraggiante.

La domanda quindi è questa: qualcuno di voi ha un HD come il mio? L'unica idea che ho è sostituire l'elettronica e sperare che il problema sia quello e non meccanico.

Fatemi sapere anche la vostra opinione in merito.

Grazie mille!

 

Immagine.jpg

 

IMG_0243.JPG

 

IMG_0244.JPG

Staff
mbare
Posts: 651
Registered: ‎06-08-2011
0

Re: My passport USB 3.0 da 500Gb non riconosciuto

se il problema è solo la pcb puoi dare una occhiata alla guida di seguito:

 

http://www.datarecoverytools.co.uk/2010/05/05/how-to-connect-and-recover-usb-only-western-digital-dr...

Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2013 Western Digital Corporation, All rights reserved. | Trademarks | Privacy | Terms of Service | Terms of Use | Copyright | Contact WD