Occasional Visitor
Posts: 1
Registered: ‎10-02-2011

Acronis won't recognize WD drives at all

I have a Dell Studio 540 Core 2 quad that came with a WD Caviar Blue 640 MB drive. I added a WD Caviar Green 2 TB drive using the old WD data lifeguard tools with no problem. Now the data lifeguard tools crashes at startup and I was told to use the new Acronis software. I downloade Acronis and installed it. It searched through my drives and told me that I have no WD drives installed and shut down. I even tried plugging in my WD external 2 TB drive on its USB 3.0 plug and that made no difference, so I made a bootable disc and the CD DOES recognize all my WD drives even though the standard software does not. Any ideas?


Posts: 4,418
Registered: ‎01-26-2011

Re: Acronis won't recognize WD drives at all

CHaufe, maybe you should try contacting WD's Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support


Starting Monday, October 12 2015, the WD Community will go into a read-only maintenance mode. The read-only maintenance mode will last for approximately one week while we do a major refresh of the community. Please be patient with us during this time.

Please click the star icon to the left to highlight helpful posts, and click on 'Accept as Solution' under post options for the post that solved your issue. This may help someone else.
Forums | Ideas | News and Announcements | Register | Sign in | Help | Forum Guidelines
Copyright © 2001 - 2015 Western Digital Technologies, Inc. All rights reserved. | Trademarks | Privacy | Community Terms of Service | Site Terms of Use | Copyright | Contact WD